[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 282
  • Last Modified:

Outlook 2010 Issue - Being prompted by a subdomain to authenticate

I am currently working on deploying a new laptop with an image build for a user.  The system is set up with Windows 7 Enterprise 64-bit and Office 2010.  I continue to get prompted for subdomain authentication (subdomain.ourdomain.com), the symptoms are listed below:

1. The outlook profile has been deleted and created.
2. The outlook profile has been set up on two different systems, with the same end result, even after resetting the email password and attempting to apply it
3. Emails are still being received in the Inbox, even when I hit cancel on the authentication screen.

Any help is appreciated.  Please let me know if you need any further information.
0
jduran04
Asked:
jduran04
1 Solution
 
MaheshArchitectCommented:
Where is Exchange CAS servers and mailbox servers installed ?

If Exchange is installed in parent domain, and you are trying to open outlook on machine in child domain, then ensure that AD authentication ports are opened from your affected client machines to  parent Domain controllers
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now