[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 550
  • Last Modified:

Remote desktop connection won't display "client" drives

When I use Remote Desktop connection and try to copy a file to the computer I'm working on, when I click the "network" then "client" it won't display the local drives.

How do I fix this?
0
J.R. Sitman
Asked:
J.R. Sitman
1 Solution
 
GiladnCommented:
It should be mapped under "my computer" in local drives..
check this, if you don't see the drives please check event viewer for errors
related the rdp connection..

Gilad
0
 
Tony GiangrecoCommented:
Before logging into the RDP session, click Options at the bottom, Resource Tab, Check printers. Click the More button and check drives.
0
 
Kevin PortellPollack, Pollack, Isaac & De CiccoCommented:
Have you tried attaching the drives again under the RDP session?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
J.R. SitmanAuthor Commented:
Not sure how?  See attached
remote-desktop.png
0
 
GiladnCommented:
use computer ip instead of name "client" , use options for drives to connect and SAVE the rdp connection on your desktop..
please see here for more info:
http://support.microsoft.com/kb/313292

post back for any questions..

Gilad
0
 
J.R. SitmanAuthor Commented:
I'll try later.  Thanks
0
 
J.R. SitmanAuthor Commented:
Thanks, the article fixed the problem.
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows PowershellĀ® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now