Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Flash Player White Screen Facebook

Posted on 2014-03-20
5
Medium Priority
?
833 Views
Last Modified: 2014-03-26
Hey guys,

I'm tired of fighting this machine, so I figured I would bring in backup. :)  A customer brought in a computer (HP Pavilion dv7-6c93dx) that won't play Facebook videos correctly.  I'll upload a picture.

Basically, you go to play a video, and the sound plays, but the screen is white.  The bar at the bottom still shows, but here's the really weird part.  If you go full screen, it shows up fine!  You go back to 'embedded', and it's the white screen again.

This is just in IE 11, Google Chrome works fine.

I'm running Adobe Flash Player 12.0.0.77 and installed the latest video driver according to the HP Support Assistant.  Any suggestions?
0
Comment
Question by:Scott Thompson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 12

Expert Comment

by:kadafitcd
ID: 39942642
Try to reset Internet explorer by opening it and clicking on tools(or Gear Icon Top Right) > then Internet Options > then Advanced Tab > Then click reset > then checkmark the delete personal settings box > then ok and restart your computer.
0
 
LVL 58

Expert Comment

by:Gary
ID: 39942856
On a page with Flash right click the Flash object and click Settings, and check or uncheck the Enable Hardware Acceleration checkbox (basically the opposite of what it is set to now).
0
 
LVL 8

Author Comment

by:Scott Thompson
ID: 39942883
I reset IE from the advanced tab and restarted the computer.  I'm still having the same issue.

I have also tried to enable and disable Hardware Acceleration to no avail.

Here's the picture I forgot to upload. :)
AdobeFlash.jpg
0
 
LVL 8

Accepted Solution

by:
Scott Thompson earned 0 total points
ID: 39945891
I installed the K-lite media codecs and that seems to have resolved the issue.  Thank you for your help.
0
 
LVL 8

Author Closing Comment

by:Scott Thompson
ID: 39955473
Videos play correctly now.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
The goal of the tutorial is to teach the user how to how to record live broadcast.
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question