Outlook 2010 creates strange archive folders- how to remove?

There are at present count more than 32 folders that have appeared in the Outlook archive PST.

I can only see a portion of the name:
the file so that changes to the file will be reflected in your item.1

How can this condition be repaired?  Does it have to do with Outlook automatic archiving?


I've attached a screen shot.
The account is a POP account - no Exchange server involved.


Thanks.
Archive-Problem.jpg
computerlarryAsked:
Who is Participating?
 
rick81Connect With a Mentor Commented:
or try this.

You can disable the Norton Anti-spam filter in Outlook 2010 as follows:

    In File > Options click the tab Add-ins
    On the bottom In the Outlook options window you will find Manage.
    Choose COM Add-ins  from the drop-down menu.
    Press the Go button. A COM Add-Ins Window will open with check boxes for each COM Add-In.
    Deselect "Norton AntiSpam Outlook Plugin"
    Press the OK button.
0
 
rick81Commented:
are you running norton internet security?

if so disable anti spam component.  

close outlook, reboot and re-open.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.