SBS 2011 Disable InPrivate Browsing

I have a customer with SBS 2011. They want me to disable the InPrivate browsing feature for all users, so I have gone into the Default Domain Policy, expanded all sections for User Configuration, but cannot find where to set this. There are no Internet Explorer settings at all!
LVL 17
Chris MillardAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Chris MillardConnect With a Mentor Author Commented:
OK - I have resolved the issue. The Policy administration templates are kept in C:\Windows\PolicyUpdates. I had to copy the relevant admx and adml files to my SYSVOL\Policies folder. After that, Internet Explorer options were available.
0
 
David AtkinIT ProfessionalCommented:
Hello,

I would create a new Group Policy for it.  Don't change the default one.  Creating a new GPO means you can disable it easily in the future.

Once you've created the new GPO, edit the following setting:

Go to Computer Configuration > Administrative Templates> Windows Components> Internet Explorer> Privacy

Enable the "Turn Off InPrivate Browsing" Key.

Run a Gpupdate /force on the client machines or log off the user and it should work.

Oh and don't forget to link the policy and specify the group.
0
 
Chris MillardAuthor Commented:
The problem is, that there is no Internet Explorer section below Windows Components! The server is running IE11.

There is however, and Internet Settings section. However, with this, I can only administer IE 5, 6, 7 and 8
0
 
Chris MillardAuthor Commented:
OK - I have resolved the issue. The Policy administration templates are kept in C:\Windows\PolicyUpdates. I had to copy the relevant admx and adml files to my SYSVOL\Policies folder. After that, Internet Explorer options were available.
0
All Courses

From novice to tech pro — start learning today.