Solved

Windows Server Remote Login Problem

Posted on 2014-03-21
5
444 Views
Last Modified: 2014-03-21
I have a windows 2008 server that is part of the AD Domain.  When I try to login remotely it forces me to use my corp domain credentials (I guess because they set  AD up that way) and it won't let me remote in as the actual administrator on the server.  I am using remote desktop since I only need one logon to the server, no one else has to logon.  I do have administrative rights but some of the things I need to do I need to do under the administrator account.

Is there anyway to by pass this or when I remote in to the box using my local credentials have the login screen let me change users at that point.  Righ tnow I can only click Ok and it logs in as my credentials.

NOt sure if this makes sense but I thought maybe a setting I could change on local security policy or something.
0
Comment
Question by:kdschool
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 13

Expert Comment

by:Santosh Gupta
ID: 39945343
Hi,

I forgot the exact option. so open the default.rdp file with notepad  and delete all line and paste as given below.

screen mode id:i:2
desktopwidth:i:1364
desktopheight:i:768
session bpp:i:16
winposstr:s:0,1,0,0,800,600
compression:i:1
keyboardhook:i:2
displayconnectionbar:i:1
disable wallpaper:i:1
disable full window drag:i:1
allow desktop composition:i:0
allow font smoothing:i:0
disable menu anims:i:1
disable themes:i:0
disable cursor setting:i:0
bitmapcachepersistenable:i:1
full address:s:
audiomode:i:0
redirectprinters:i:1
redirectcomports:i:0
redirectsmartcards:i:1
redirectclipboard:i:1
redirectposdevices:i:0
autoreconnection enabled:i:1
authentication level:i:0
prompt for credentials:i:0
negotiate security layer:i:1
remoteapplicationmode:i:0
alternate shell:s:
shell working directory:s:
gatewayhostname:s:
gatewayusagemethod:i:4
gatewaycredentialssource:i:4
gatewayprofileusagemethod:i:0
promptcredentialonce:i:1
drivestoredirect:s:
enablecredsspsupport:i:0

Open in new window

0
 
LVL 14

Accepted Solution

by:
Zac Harris earned 500 total points
ID: 39945344
You should be able to do this by adding a ".\" (minus the quotes of course) in front of the username in the login box.
0
 
LVL 13

Expert Comment

by:Santosh Gupta
ID: 39945363
possibly it last line...

enablecredsspsupport:i:0

Open in new window

0
 

Author Closing Comment

by:kdschool
ID: 39945410
Fanatastic it worked !!!!!
0
 
LVL 14

Expert Comment

by:Zac Harris
ID: 39945437
Glad I could help!
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A project that enables an administrator to perform actions within a user session context not just at the time of login but any time later on day(s) or week(s) later.
Had a business requirement to store the mobile number in an environmental variable. This is just a quick article on how this was done.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question