Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Parts of font missing when printing from AutoCAD

Posted on 2014-03-21
7
Medium Priority
?
889 Views
Last Modified: 2014-04-05
Client is using AutoCAD LT 2014
When they print using the DWG to PDF function within AutoCAD to a KIP 7100 plotter, portions of the font are missing when it is printed.

This does not happen with printing using the Adobe driver within AutoCAD, nor does it happen with printing to the KIP 3000 plotter.

We have reinstalled AutoCAD and Acrobat Pro & Reader, along with replace the KIP 7100 drivers, but the problem persists. They are using Neutraface text.

We tested plots from this computer from another computer & sent them to the KIP 7100, and there were no issues. So the issue appears to be local to his machine.

My current options are to try another PDF writer/reader, such as CutePDF, or to update the KIP 7100 drivers, which I would prefer to use as a last resort.
0
Comment
Question by:PCLANTECHS
  • 4
  • 3
7 Comments
 
LVL 16

Expert Comment

by:dhsindy Sparrow
ID: 39947494
That is not a standard AutoCAD font.  Verify that the font has been installed on that terminal.
0
 
LVL 1

Author Comment

by:PCLANTECHS
ID: 39950083
I am not familiar with AutoCAD. How do I ensure the font has been installed?
0
 
LVL 1

Author Comment

by:PCLANTECHS
ID: 39953426
I spoke with the end user. This actually happens on several fonts that are standard AutoCAD fonts.

So it isn't an issue with the font not being installed.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 16

Expert Comment

by:dhsindy Sparrow
ID: 39961588
Could the plotter be dirty, need cleaning, or wearing out.  I have had some fonts usually the bottom part of the letters not printing when the rolls are not moving smoothly.

Try printing from another program if possible and see if the problem exists.
0
 
LVL 1

Accepted Solution

by:
PCLANTECHS earned 0 total points
ID: 39967714
The issue ended up being the driver type on the plotter. Updated the driver to KIPScript and it worked fine.
0
 
LVL 16

Expert Comment

by:dhsindy Sparrow
ID: 39970886
I have no complaint about refunding the points.  The user solved their own problem.
0
 
LVL 1

Author Closing Comment

by:PCLANTECHS
ID: 39979850
Issue was with the plotter driver.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to perform batch conversion of PDF, TIFF, and other image file formats into PDF, PDF Searchable, and TIFF files via a command line interface, using Nuance's latest document imaging software — Power PDF Advanced.
In a previous article published here at Experts Exchange, Signature Image with Transparent Background (http://www.experts-exchange.com/Web_Development/Document_Imaging/A_12380-Signature-Image-with-Transparent-Background.html), I explained how to cre…
In this sixth video of the Xpdf series, we discuss and demonstrate the PDFtoPNG utility, which converts a multi-page PDF file to separate color, grayscale, or monochrome PNG files, creating one PNG file for each page in the PDF. It does this via a c…
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question