won't want to accept mail to non-existent mailboxes on sbs 2011 / exchange 2010

my spam fitering service wants us to not accept / wants us to bounce mail to non-existent mailboxes, which he says is not the default setting.

not sure where / how to change that in sbs 2011 / exchange 2010

any advice?
BeGentleWithMe-INeedHelpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
David AtkinTechnical DirectorCommented:
Hello,

Exchange by default should send bounce backs when emails are sent to invalid addresses.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
Simon Butler (Sembee)ConsultantCommented:
They want you to do it at the point of delivery - that should be set by default on an SBS 2011 system (it is not configured by default) and is part of the antispam agents.

In EMC, look under Org Config, Hub transport. You should see a tab for anti-spam agents.
One of those will be recipient filtering. Ensure that it is enabled. Double click on it to open it up and check that "Block messages sent to recipients that do not exist in the directory" is enabled.

In light of your other question about dropping the POP3 connector - this setting only applies to direct SMTP delivery. It does not apply to a POP3 connector delivery.

Simon.
0
 
BeGentleWithMe-INeedHelpAuthor Commented:
thanks, yeah, it seems to be sending bounce backs by default.

yes, simon, we're moving from pop3 connector to smtp delivery. yeah, the bounce would only apply to smtp.

Heading to the site now.  They hadn't rebooted the server for 8 months.  trying to turn off pop3 and turn on smtp and things weren't working right... can't get in remotely withRDP and logmein after reboot...

look for more questions within the hour : (
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.