Workstation Sleeps

Hi -
We have a workstation which will go to sleep after a "brief" period of inactivity.  I checked the usual suspects, we changed the power options for both the plugged and unplugged to "Never" and we removed the screen saver.

It is a laptop which is always plugged in and running Windows/7 Pro.

Any suggestions would be appreciated.

thanks
Rich
webentprAsked:
Who is Participating?
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
If you are sure that Windows power manager is set to NOT Sleep, then look for a Vendor Power Management application (Lenovo has this) that is set to go to sleep after an interval.

Setting both things to NOT sleep should fix the issue. My laptops (Windows 7 recently and now Windows 8.1 do not sleep when plugged in.
0
 
webentprAuthor Commented:
Thanks - I will check with the client and see if he has a Lenovo.  Great suggestion
0
 
webentprAuthor Commented:
Have you ever had a SFU (Stupid F_____ User) issue?  He calls this morning saying his "home computer" would time out and that would force him to re-authenticate using RWW at work.  So after 20 minutes of trying to walk him through downloading TeamViewer and running it, we logged onto his "Acer" laptop and changed the Power Option settings to always on.  Then he writes back to say that it didn't work.  By now i had added the Teamviewer download to my site and had him click on it to start TeamViewer.  
I logged on (it took 5 tries because he kept shutting down the connection) and said that he was on the office workstation and not on his home computer.  He said - "yes that is the one that is timing out."  Thank God i charge by the hour.  Changed the time out on the office machine (which was already set to never time out) and removed the screen saver.  In retrospect it is my belief his "Brief" idle time is probably longer than RWW allows and that is what shutting him out.
Saying that - thank you for your help and I didn't know about the Lenovo parameter.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
JohnBusiness Consultant (Owner)Commented:
@webentpr - Thanks.  Yes, I am an independent consultant, and I have had users that I had to correct for telling me the wrong symptoms or the wrong things. You got me chuckling.
0
 
webentprAuthor Commented:
I feel like Colombo at times - except not as well dressed.
0
 
webentprAuthor Commented:
One last thing - something else I didn't know -

1.      The Remote Web Workplace contains a built-in timeout feature for security reasons. When a session has been inactive for a specified period of time, the user is logged off automatically. The Remote Web Workplace will timeout after 20 minutes of inactivity by default if the user is accessing the site from a public or shared computer. If the computer is not public or shared, the timeout is 120 minutes by default.
2.      To extend the time to a 120-minute timeout, the user can access the Remote Web Workplace from a computer that is not public or shared, and clear the I'm using a public or shared computer check box on the logon page.

Good day - Learned two things.
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks again for sharing your information.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.