Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1574
  • Last Modified:

Outlook wizard has to be run every time certain users log on to Citrix

Recently certain users are having to run the Outlook set up wizard every time they log on to Citrix.  They are existing users.  Nothing has changed on Citrix except for the Microsoft updates.

What could cause this?  We have over 50 users and it is only happening to 3 that I'm aware of.
0
J.R. Sitman
Asked:
J.R. Sitman
  • 7
  • 6
1 Solution
 
dmwynneCommented:
Are they getting logged in with temp profiles?
0
 
J.R. SitmanIT DirectorAuthor Commented:
I just logged on as one of the users and I didn't get a message that the log on was to a temporary profile.  I did look in the mail setting and there was no mail profile.  I added a profile, logged off and back on and the mail profile was gone.  See attached.
outlook-profile.png
0
 
dmwynneCommented:
If you click Start when logged in will show Temp for the username or the actual name if the real profile logged in.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
J.R. SitmanIT DirectorAuthor Commented:
We use Tricerat Simplify Suite, which lets me manage the users desktops.  I turned it off for this user and did get the temp message from Citrix, however, her name is displayed.  See attachment.
citrix-profile.png
0
 
dmwynneCommented:
OK, so it is a profile issue.  Need to recreate or find what issue is specific to effected users.
0
 
J.R. SitmanIT DirectorAuthor Commented:
In the user folder, the effected users don't have a folder, so how do I delete or recreate their profiles?
0
 
dmwynneCommented:
Had they ever logged in to this machine before?  Do working users have profiles under users?  Did anyone try to edit the default profile?

Also this thread may be relavent:

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_27208382.html
0
 
J.R. SitmanIT DirectorAuthor Commented:
yes, they've logged in for years.  Yes working user have profiles.  I'm the only Admin and I didn't make any changes until yesterday when I install Profile Manager, but the problem existed before that.  
How do you "edit the default profile"
0
 
dmwynneCommented:
If they have logged on for years then it's probably not the default profile.  An example of customizing the default profile:

http://support.microsoft.com/KB/973289

If you did not do it explicitly then it probably is not the issue.

Do their profiles show under Computer, Properties, System, Click Advanced Settings, and on the Advanced tab, under User Profiles, click Settings.

You could also look in this key:  HKLM(Hkey_local_Machine)\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList.

Each profile has it's own SID.  When you highlight it on the left the ProfileImagePath on the right shows the path to the user it relates to.  Rename any of the users that are effected to SID.old.  Also any effected users with an SID.bak file should be renamed as well.

Restart and try and login.

This references Vista but applies to Windows 7 and 2008.
0
 
J.R. SitmanIT DirectorAuthor Commented:
I tried your solution on 2 of the damaged accounts, both are fixed.  I'm going to leave this open until tomorrow when I can do a few more.

Thanks
0
 
dmwynneCommented:
Did you ever get to try the fix on other accounts?
0
 
J.R. SitmanIT DirectorAuthor Commented:
Sorry I forgot to post.  Yes it worked
0
 
J.R. SitmanIT DirectorAuthor Commented:
Thanks for helping.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 7
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now