Solved

Veeam Free edition install for Hyper-v

Posted on 2014-03-25
2
363 Views
Last Modified: 2014-11-12
i plan to install (win2008) veeam free edition for my Hyper-v(failovercluster) vitual servers.

I downloded Veeam Free Backup edition.

Note: i do not plan to install sql server and use with veeam

Can some one show me how to install and configure? do i need to considere something before install?
0
Comment
Question by:apollo-13
  • 2
2 Comments
 
LVL 5

Accepted Solution

by:
MaximVeeam earned 500 total points
ID: 39952580
This post from Veeam Help Center might be helpful - http://helpcenter.veeam.com/backup/70/hyperv/install_vbr.html
0
 
LVL 5

Expert Comment

by:MaximVeeam
ID: 39952586
How to configure - have a look at free Veeam University here: http://www.veeam.com/backup-replication-demonstration-university.html

This is a set of free educational trainings for end-users - 3-5 minutes each.
0

Featured Post

Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Will try to explain how to use the VMware feature TAGs in the VMs and create Veeam Backup Jobs using TAGs. Since this article is too long, I will create second article for the Veeam tasks.
A safe way to clean winsxs folder from your windows server 2008 R2 editions
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

932 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now