Solved

Wireless error

Posted on 2014-03-25
4
373 Views
Last Modified: 2014-04-09
I am configuring Wireless SAP 2602 i , attached the configuration

 but

when i am authenticating with my laptop and other Laptops on Windows 7
It is showing SSID but after pre-share authentication , it is giving attached error ,

 in Mobiles it is showing as " Remembered"
AP-2602I-Securityconfig.log
Wireless-Error.jpg
0
Comment
Question by:RAMU CH
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 46

Assisted Solution

by:Craig Beck
Craig Beck earned 500 total points
ID: 39953942
Can you wipe the config on the AP and try this instead (just paste it in)?  It'll give you exactly the same as what you want, just without some unnecessary config...

conf t
dot11 ssid Magnolia
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 110A1016141D5A5E57
!
interface Dot11Radio0
 encryption mode ciphers aes-ccm
 ssid Magnolia
 no shutdown
!
interface Dot11Radio1
 encryption mode ciphers aes-ccm
 ssid Magnolia
 no shutdown
!
interface BVI1
 ip address 10.80.0.120 255.255.255.0
!
end
!

Open in new window

0
 
LVL 1

Author Comment

by:RAMU CH
ID: 39956630
Gr8 , it is  Working

But how to do Multiple SSID's on a Single autonomus Access point with different VLANs.

VLAN 10 : SSID is Magnolia
VLAN20 : SSID is Barkodia
VLan 30 : SSID is Marrine

But  VLAN user sould not see the other VLAN ssid..Is there a refference configuration.?

Pls post it and i will try.

Regards
Ram




Thanks
Ramu
0
 
LVL 46

Accepted Solution

by:
Craig Beck earned 500 total points
ID: 39956675
If you want different VLANs/SSIDs try this...

conf t
dot11 ssid Magnolia
   vlan 10
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 110A1016141D5A5E57
!
dot11 ssid Barkodia
   vlan 20
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 110A1016141D5A5E57
!
dot11 ssid Marrine
   vlan 30
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 110A1016141D5A5E57
!
interface Dot11Radio0
 encryption mode ciphers aes-ccm
 encryption vlan 10 mode ciphers aes-ccm
 encryption vlan 20 mode ciphers aes-ccm
 encryption vlan 30 mode ciphers aes-ccm
 ssid Magnolia
 ssid Barkodia
 ssid Marrine
 no shutdown
!
interface Dot11Radio0.10
 encapsulation dot1q 10 native
 bridge-group 1
!
interface Dot11Radio0.20
 encapsulation dot1q 20
 bridge-group 20
!
interface Dot11Radio0.30
 encapsulation dot1q 30
 bridge-group 30
!
interface Dot11Radio1
 encryption mode ciphers aes-ccm
 encryption vlan 10 mode ciphers aes-ccm
 encryption vlan 20 mode ciphers aes-ccm
 encryption vlan 30 mode ciphers aes-ccm
 ssid Magnolia
 ssid Barkodia
 ssid Marrine
 no shutdown
!
interface Dot11Radio1.10
 encapsulation dot1q 10 native
 bridge-group 1
!
interface Dot11Radio1.20
 encapsulation dot1q 20
 bridge-group 20
!
interface Dot11Radio1.30
 encapsulation dot1q 30
 bridge-group 30
!
interface GigabitEthernet0.10
 encapsulation dot1q 10 native
 bridge-group 1
!
interface GigabitEthernet0.20
 encapsulation dot1q 20
 bridge-group 20
!
interface GigabitEthernet0.30
 encapsulation dot1q 30
 bridge-group 30
!
interface BVI1
 ip address 10.80.0.120 255.255.255.0
!
end
!

Open in new window

0
 
LVL 1

Author Closing Comment

by:RAMU CH
ID: 39988125
Thanks and it is working
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Need WiFi? Often, there are perfectly good networks that don't have WiFi capability - and there's a need to add it.  - Perhaps you have an Ethernet port into a network but no WiFi nearby. - Perhaps you have a powerline extender and no WiFi at the…
DECT technology has become a popular standard for wireless voice communication. DECT devices are not likely to be affected by other electronic devices and signals because they operate in a separate frequency-band.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question