vCenter 5.1 Web Client User Settings Not Settings

Posted on 2014-03-25
Last Modified: 2014-04-06
I have a strange issue that are just started.

When I log into the vcenter 5.1 web client I now see all the "Getting Started" pages. I tried to go to Help -> "Hide all Getting Started" screens and it did not work. To make things more interesting when I click the close button on the getting start screen I get a diaglog box confirming that I want to close the screen then after I click ok the scree never closes.

1) No windows updates have been installed.
2) This is only an issue on my workstation since other do not have the issue.
3) Happen with IE and PaleMoon
4) Is isolate to my user profile since when I log using a different account all settings are saved.
5) Tried to update Flash Player and it didn't help
6) Clearned cache, history and other temp files and didn't work

This is driving me crazy. I have clear all VMware related items under C:\users\<username>\AppData\ Local , LocalLow and Roaming relating to VMware and nothing has worked.

This is driving me crazy where does the web client save user settings?

Any suggestions?
Question by:compdigit44
  • 5
  • 2
LVL 13

Accepted Solution

Abhilash earned 500 total points
ID: 39953343
Its really a flash issue. Most of the times things like this happens with browsers. Most of my tasks get stuck at loading when i use web client on my IE. I always prefer to use Mozilla firefox than chrome and IE. Mozilla is a better option than both other browsers.
If you are seeing this in just one browser i think it will be a browser issue. it just doesn't go away. I have tried all the steps you mentioned with my environment also. Atleast i couldn't get it fixed.
LVL 19

Author Comment

ID: 39953409
I have tried this is two different browsers with the same result. I know if tied to my workstation and user account since I can log into vCEnter using a different account and everything work perfectly.
LVL 19

Author Comment

ID: 39957093
I am wondering at this point if it really has to do with flash player at all. I have gone through the steps of cleaning removing flash and the issues remains.

here is the interesting part.

Regardless of the browse I use I get the same result when I log in with my normal user if but when I login with any other account it works find.

I makes me wonder if something is holding my profile open on the server is some way.
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

LVL 19

Author Comment

ID: 39966771
Has anyone found a solution to this issue?

What browser versions are other running out there?
LVL 19

Author Comment

ID: 39975813
Upgrading my browser from IE8 to IE9 seemed to fix the issue although I still would like to know what exactly broke to being with
LVL 19

Author Comment

ID: 39977365
I've requested that this question be deleted for the following reason:

Upgrading my browser from IE8 to IE9 seemed to fix the issue although I still would like to know what exactly broke to being with
LVL 13

Expert Comment

ID: 39977366
My first comment says it was an issue with the browser. Please award points and close the question than deleting it. It will help others.

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Tracking Down IP in VMware 41 96
External Hard Drives - Vmware 6.0 5 74
Accessing Files on a VM when the VM is not booting 9 52
Get host nic mac address 19 55
In this article, I will show you HOW TO: Suppress Configuration Issues and Warnings Alert displayed in Summary status for ESXi 6.5 after enabling SSH or ESXi Shell.
In this article, I show you step by step with screenshots to assist you - HOW TO: Deploy and Install the VMware vCenter Server Appliance 6.5 (VCSA 6.5), with some helpful tips along the way.
Teach the user how to rename, unmount, delete and upgrade VMFS datastores. Open vSphere Web Client: Rename VMFS and NFS datastores: Upgrade VMFS-3 volume to VMFS-5: Unmount VMFS datastore: Delete a VMFS datastore:
Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA is enabled: Verify netowrking for vMotion and FT Logging is in place or create it: Turn On FT for a virtual machine: Verify …

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now