Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

vCenter 5.1 Web Client User Settings Not Settings

Posted on 2014-03-25
8
Medium Priority
?
425 Views
Last Modified: 2014-04-06
I have a strange issue that are just started.

When I log into the vcenter 5.1 web client I now see all the "Getting Started" pages. I tried to go to Help -> "Hide all Getting Started" screens and it did not work. To make things more interesting when I click the close button on the getting start screen I get a diaglog box confirming that I want to close the screen then after I click ok the scree never closes.

1) No windows updates have been installed.
2) This is only an issue on my workstation since other do not have the issue.
3) Happen with IE and PaleMoon
4) Is isolate to my user profile since when I log using a different account all settings are saved.
5) Tried to update Flash Player and it didn't help
6) Clearned cache, history and other temp files and didn't work

This is driving me crazy. I have clear all VMware related items under C:\users\<username>\AppData\ Local , LocalLow and Roaming relating to VMware and nothing has worked.

This is driving me crazy where does the web client save user settings?

Any suggestions?
0
Comment
Question by:compdigit44
  • 5
  • 2
8 Comments
 
LVL 13

Accepted Solution

by:
Abhilash earned 2000 total points
ID: 39953343
Its really a flash issue. Most of the times things like this happens with browsers. Most of my tasks get stuck at loading when i use web client on my IE. I always prefer to use Mozilla firefox than chrome and IE. Mozilla is a better option than both other browsers.
If you are seeing this in just one browser i think it will be a browser issue. it just doesn't go away. I have tried all the steps you mentioned with my environment also. Atleast i couldn't get it fixed.
0
 
LVL 20

Author Comment

by:compdigit44
ID: 39953409
I have tried this is two different browsers with the same result. I know if tied to my workstation and user account since I can log into vCEnter using a different account and everything work perfectly.
0
 
LVL 20

Author Comment

by:compdigit44
ID: 39957093
I am wondering at this point if it really has to do with flash player at all. I have gone through the steps of cleaning removing flash and the issues remains.

here is the interesting part.

Regardless of the browse I use I get the same result when I log in with my normal user if but when I login with any other account it works find.

I makes me wonder if something is holding my profile open on the server is some way.
0
NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

 
LVL 20

Author Comment

by:compdigit44
ID: 39966771
Has anyone found a solution to this issue?

What browser versions are other running out there?
0
 
LVL 20

Author Comment

by:compdigit44
ID: 39975813
Upgrading my browser from IE8 to IE9 seemed to fix the issue although I still would like to know what exactly broke to being with
0
 
LVL 20

Author Comment

by:compdigit44
ID: 39977365
I've requested that this question be deleted for the following reason:

Upgrading my browser from IE8 to IE9 seemed to fix the issue although I still would like to know what exactly broke to being with
0
 
LVL 13

Expert Comment

by:Abhilash
ID: 39977366
My first comment says it was an issue with the browser. Please award points and close the question than deleting it. It will help others.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
Giving access to ESXi shell console is always an issue for IT departments to other Teams, or Projects. We need to find a way so that teams can use ESXTOP for their POCs, or tests without giving them the access to ESXi host shell console with a root …
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

886 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question