• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 364
  • Last Modified:

Emails Hung in Outbox

Recently I migrated my user mailboxes from Exchange 2007 to Exchange 2013. All servers are located on site as well as the affected users mailboxes. Recently I've been having users emails hanging in their outbox for no apparent reason. The users are on Windows XP SP3 and run Office 2007 SP3. This issue pops up and sometimes will go away on its own after a few hours. We have tried new mail profiles, reinstall office, and repair office. Nothing works. Has anyone seen this issue before? Nothing in the event logs point to any errors.
0
cornfedkiller
Asked:
cornfedkiller
2 Solutions
 
vmaganCommented:
Have you tried testing the mailflow using https://testconnectivity.microsoft.com/

test mail flow there to see if any issues are noticed.
0
 
Simon Butler (Sembee)ConsultantCommented:
Which version of Exchange 2013 are you on?
If you aren't on SP1, then update.
Although you should also accelerate your removal of Windows XP, it goes end of life soon and makes a very poor Exchange 2013 client. I would have actually recommended that you did not migrate to Exchange 2013 until XP had been eliminated, the problems you are seeing are very common.

Simon.
0
 
cornfedkillerAuthor Commented:
I found that when I cleared Use Exchange Cached Mode and restarted Outlook my issue went away. This is a temp solution, but it will work since we are in process of moving to Windows 7 and should be finished in a month or so. Thanks for your input and answers.
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now