How To Downgrade PHP 5.3.3 to 5.2

I'm trying to install PHPMyAdmin 3.5.8.2. on my RHEL6 box and I've realized that my current PHP version is not compatible.  How do I downgrade to PHP 5.2 and ensure that I don't leave unneeded packages still installed?

RHEL6.5 Santiago - 64Bit
Apache 2.2.1
MySQL 5.1.73
PHP 5.3.3
ZergRushAsked:
Who is Participating?
 
Dave BaldwinConnect With a Mentor Fixer of ProblemsCommented:
You do not need to downgrade anything.  The specs for phpMyAdmin 3.5 are PHP 5.2 or Newer.  Actually phpMyAdmin 3.0 or greater is what requires PHP 5.2 or newer.

I have the following versions of phpMyAdmin running these versions of PHP on my own machines:

phpMyAdmin 3.4.5 running on PHP 5.3.8
phpMyAdmin 3.2 running on PHP 5.3.0
phpMyAdmin 3.2.0 running on PHP 5.3.2
0
 
ZergRushAuthor Commented:
Thank you Dave.
0
 
Dave BaldwinFixer of ProblemsCommented:
You're welcome, glad to help.
0
All Courses

From novice to tech pro — start learning today.