h.264 4 channel digital video recorder firmware

When I browse the h.264 4 channel digital video recorder with ie, it is not responding  , and not loading the GUI for the cameras,What is the solution?please advise
IhabAsked:
Who is Participating?
 
Aaron TomoskySD-WAN SimplifiedCommented:
are you sure you are connecting to the right ip address? ping the ip and unplug the network from the dvr and see if the pings timeout and start again when you plug it back in. It could be a non-standard port, check the manual
0
 
Davis McCarnOwnerCommented:
What is the make and model of the DVR?
And, did you install the ActiveX control? (Every DVR I know of needs one installed)
0
 
Aaron TomoskySD-WAN SimplifiedCommented:
sometimes it takes a few tries: allow the popup, install activex, etc... with a page reload each time to get further. Also you may have to reset your security level in IE or even lower it to get the popup to show.
0
 
IhabAuthor Commented:
Yes, I install active x-This DVR has no module , I checked for sticker doesnt exist, I attach snapshots, it is 4 channel DVR
IMG-20140325-WA0000.jpg
IMG-20140325-WA0001.jpg
IMG-20140325-WA0002.jpg
0
 
Davis McCarnOwnerCommented:
If you go to its ip address in a browser, there isn't a device name in the login window?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.