CRM Cloud with Exchange 2010 server

We just rolled out Microsoft Dynamic CRM Cloud Online and we have Exchange 2010 Server.  When we try to email out from CRM it does not go out at all but if we send mail through Outlook that has the CRM addin it works fine, can someone enlighten me please.  I have been on the phone with 2 guys Microsoft and they cannot fix the issue which is a BIG problem.  Thanks
PowerC280Asked:
Who is Participating?
 
Feridun KadirConnect With a Mentor Principal ConsultantCommented:
Please confirm:
1) Did you configure an outgoing profile for the Email router using the Email Router Configuration Manager?
2) Did you click Approve email address on each users' mailbox record?
3) When you configured the Email Router, did the users show up in the Users and Queues tab?

What status and status reason is shown on the CRM email activity record? (you can use Advanced to create a view on Email Messages with the status and status reason columns).

I might have more questions after your responses - this might take a while to solve.
0
 
Feridun KadirPrincipal ConsultantCommented:
In your CRM online, in System settings, email configuration you must select Email router for email processing. Server side synchronization is not supported in CRM  online at present. Then you must install and configure the Email router and set the outgoing method on each users mailbox to Email Router or Server Side Synchronization

or use the CRM Client as you have already done.
0
 
PowerC280Author Commented:
I am going to try that now and let you know if that works....if it doesn't where do I go from there?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
PowerC280Author Commented:
Did everything you suggested but still cannot send mail out.  When I test the connection from the email router to exchange it comes by successful.
0
 
PowerC280Author Commented:
Is there a way to put this on hold....I am having issues with the other technician.  I am trying to get access to Dynamics but is getting resistance.  They still have not fixed the issue, I think the other tech is scared that I will fix the issue with your help.
0
 
Feridun KadirPrincipal ConsultantCommented:
Sure, just come back to the question when you are ready.
0
 
PowerC280Author Commented:
Thanks.....
0
 
PowerC280Author Commented:
After having them go through what you suggested they found that the users where not showing up in the Users and Queues tab.  Things are working now.  Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.