Solved

Exchange 2013 + iPhone Setup

Posted on 2014-03-26
7
414 Views
Last Modified: 2014-03-26
Hi I cant get my emails through to my iPhone.

I run through the setup and I get all ticks and it adds the account all ok.

When I then go to the inbox it says cannot connect to server.

OWA is all working ok and it has been running on this device before.

Anything I can check?

Thanks
0
Comment
Question by:RedDoorSupplies
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 3

Accepted Solution

by:
Winsoup earned 500 total points
ID: 39956609
Check ADSI Edit for that user that isn't working. They should have an Exchange active sync file that you should see. You can try deleting them if the user doesn't have it installed on any other devices. IF they have multiple devices you'll just have to re-add it on them as well. I have had to do this multiple times before and it works great.
0
 

Author Comment

by:RedDoorSupplies
ID: 39956613
Thanks for that, sorry im not 100% sure where I need to check.

Could you give me a few more details please

Thanks
0
 
LVL 3

Expert Comment

by:Winsoup
ID: 39956619
I was just going to edit my last post but was too late. :)  I was assuming you have access to active directory and everything. Is that correct? Otherwise you'll have to check with your sys admin.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:RedDoorSupplies
ID: 39956629
Yes active directory is all working ok, the user can connect via outlook anywhere its just the iPhone that's the issue
0
 
LVL 3

Assisted Solution

by:Winsoup
Winsoup earned 500 total points
ID: 39956631
In ADSI Edit, it will look similar to Active Directory. Just navigate to the person having the issues. You should see a file like the one I've attached. Delete that and then re-add the email account to the phone.
ADSI-Edit.jpg
0
 

Author Comment

by:RedDoorSupplies
ID: 39956858
Great that, along with a reboot seems to have solved it.

Thanks for that spend a good hour or so scratching my head with that one, its always the simple jobs that cause the problems!!
0
 
LVL 3

Expert Comment

by:Winsoup
ID: 39956998
It usually takes a few minutes after that's deleted for the mail to populate.
No problem, glad to help and good to hear it's working.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question