how to fix "Activate Office" problem in Office 2013

We purchased Windows 7 Pro with Office 2013 Pro bundled more than 6 months ago.   Windows 7 and Office products were working fine up to a couple days ago.  Now, all of the sudden, whenever I start any office product, Activate Office window appears.  Since I am not sure about email address that is associated with office subscription, I click on the link, "Enter a product key instead."  "Getting your new office ready for you" window appears and says "Hold on, this should only take a few moments."  I waited and waited for more than 3 hours, but it never ends.  Only I could do is End Task from Task Manager.  

Now, I can't use any of office product.  What is the problem and how can i fix this?
Who is Participating?
DrTribosConnect With a Mentor Commented:
I had the same problem.  I called MS on the phone, I know seems old fashioned right?

The tech told me to reinstall. I did - it did not work.  I called back. The next tech gave me a new key. It worked.

I got the phone number from a MS website.

Hope it works for you.
John HurstBusiness Consultant (Owner)Commented:
I had a similar problem (could not renew). I called Microsoft Support and they changed the subscription location. That did work and all is well now.

I also got the number from the website and eventually wound up with Store Support.
kg6lfzAuthor Commented:
I called Microsoft Support.  Since I purchased Office Product more than 6 months ago, they can't give me support free.  The rep told me I have to purchase the support.  Otherwise, they can't help me.  Only free support is to go online or go to community.  Is that so?  Thank you.
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Just call again. If you get lucky you get lucky. Otherwise :-(
kg6lfzAuthor Commented:
Microsoft did not help me.  I contacted the vendor I purchased the computer from.  My company had to pay service charge for 4 hrs /$125,00.  But, at least now it works fine.  Expensive fix.  Thank you.
Sorry to hear
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.