Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2646
  • Last Modified:

Verizon Network Extender not working with Netgear CG3000Dv2 Cable Modem

I need to open IP Addresses on a CG3000Dv2 Modem
Trying to allow Verizon Network Extender to open
Verizon says they cannot see the extenders MAC address

I have tried 3 Netgear modems and 2 Network Extenders  all have the same symptoms.
Need to open IP Addresses on Router:
 IP:
69.78.69.199
69.78.69.206
69.78.69.210
69.78.69.218
69.78.69.222
69.78.95.193
66.174.71.40
209.210.15.73
Verizon cannot ping Mac address

Ports that must be open
TCP 53
UPD 53  500 4500 52428

HOW do I get them to open so the extender works?
0
donaldmaloney
Asked:
donaldmaloney
  • 12
  • 6
  • 6
1 Solution
 
Davis McCarnOwnerCommented:
Nah, this is easier.
Set the Verizon Extender to a "reserved" ip address (so it doen't move around! (i.e. 192.168.x.150) (page 44)
Then put it in the DMZ so all traffic can get to it. ( Page 42)
Netgear manual: ftp://downloads.netgear.com/pub/netgear/docs/cg3000dv2/enu/202-11278-01/CG3000Dv2_UM-14MAY2013.pdf
0
 
giltjrCommented:
Not sure if it supports it or how to do it, but you need to be able to configure your cable modem so that it bridges the Cable network to at least one of your LAN ports.

Does the CG3000D support doing that?
0
 
giltjrCommented:
It looks like if you disable NAT it put the cable modem in bridge mode.

Also found a post that stated there is a hidden menu option you might be able to use:

http://192.168.0.1/RgNatControl.asp

Ref: https://community.optus.com.au/t5/Broadband-Telephony/Bridge-Netgear-CG3000-to-my-home-router/td-p/33038
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
donaldmaloneyAuthor Commented:
OK,'
I did that but now the lights on the extender show RED for LAN which means no connection - Was blue before so the gateway saw it but could not/would not pass the info through.  (was this because port setting are wrong and are blocking throughput?)

 Still from Verizon they could not ping the device.
but could not connect to Verizon.
Also it is not showing up in Trusted devices  (MAC Filtering Menu)
Also not showing up in DHCP Client  Lease info (LAN IP  menu)

I may have something not set because I did put in the port information on Port forwarding and port Filtering - Should I clear these off?
0
 
donaldmaloneyAuthor Commented:
NAT   On or Off  did not seem to make a difference
0
 
donaldmaloneyAuthor Commented:
The Ethernet cable - My home system is all wired - to the Extender is plugged into the Router/Gateway
0
 
donaldmaloneyAuthor Commented:
OK so running the NAT and turning off disabled me from accessing it again.
I cannot access it through the network. All say not found.
Actually lost all my networking with this setting OFF  Even a hard reset does not make it work.
I had to Hard reset three times to get my network access back.
So what is the setting for the gateway router now?

Also reset does not work
0
 
giltjrCommented:
You do realize that if you put the modem in bridge mode that everything behind it needs to  be configured to connect directly to your ISP.

When the modem works as a router it has Internet connection and routes IP traffic traffic to/from the Internet from/to your internal private IP network.

In bridge mode it does not talk IP, it relays layer 2 traffic.

If you don't understand the difference, you may want to revisit what you are trying to do.
0
 
donaldmaloneyAuthor Commented:
Not doing the "bridge" thing.
fortunately I have another replacement Netgear modem (same model) that I now have on the network. Never got the oter one to come back on line or work after the NAT was turned off.  That is probably why it is hidden.  Even the hard reset did not work.

\
0
 
donaldmaloneyAuthor Commented:
Davis,  I made your suggestions but now the "Blue" light indicating network connection stays "Red" - no connection.
Wondering why it doesn't talk with the router and why the router will not let  Verizon talk with the extender through the router.
0
 
Davis McCarnOwnerCommented:
OK guys, the CG3000Dv2 is his modem and the router.  Please don't ask him to kill it!
 donaldmaloney:
So you set the Verizon device to a reserved dhcp Ip address (and got no error message!!) and the placed it in the DMZ?
That should have completely solved your problems!
0
 
donaldmaloneyAuthor Commented:
Will reset them in the NEW router.
The other one is dead really really dead.  Lights go on but cannot get to it and it will not get me to the internet 198.162.0.0 is not found.
I have another one on line and working so will set this one with the settings.
Any ideas on how to make the dead one respond?
different IP address?
Hard reset - push button and plug in at same time?  did not work.
0
 
donaldmaloneyAuthor Commented:
Davis,
I set it to 196.168.0.150.
When I pull the list of trusted devices in IP Filtering  it shows as 196.168.0.6

But it is till not working
0
 
giltjrCommented:
Sorry about that, but a factory reset should take care of it.    I don't know if the "hard reset" is the same thing as factory.  There should be a reset button that you press and hold for at least 7 seconds.

However, if Verizon needs to see the MAC address of the  Network Extender the only way is to have the modem operate in bridge mode.  When the modem operates in router mode they can only see the MAC address of the router.
0
 
Davis McCarnOwnerCommented:
Get the free version of NetScan ( http://www.softperfect.com/products/networkscanner/ ), unzip it, and set it to scan 192.168.0.1 through 192.168.0.255.
When its done, you can right click on anything it finds and choose open computer as web.
One of them will be the Verizon device and I suspect you are not using the correct mac address for the DHCP reservation and subsequent DMZ.
0
 
donaldmaloneyAuthor Commented:
I put in the Mac address on the Extender and put in 192.168.0.150 for the IP.
Scan perfect shows everything Except the Verizon device. I do not see the MAC address at all.
DHCP Reservation Lease Info
#       Mac Address       IP Address
      ec:e0:9b:xx:xx:xx       192.168.0.150
The mac address is correct I just x'd out the rest
0
 
giltjrCommented:
Do you see any other IP addresses for MAC's that  start with ec:e0:9b, the OUI for Samsung which makes the Extender for Verizon.
0
 
donaldmaloneyAuthor Commented:
Ok I see it on the scan with the correct mac address.
I now have it connected to a Switch.
Router/Cable modem ---->  switch
All ethernet connection off of switch
I have done what Davis said  and then opened the ports.
How do I open the IP addresses that Verizon says need to be opened.
For remote Management Screen  I have:

Allow Remote Management - NOT CHECKED
Remote User Name:      
Remote Password:      
Port Number :      

Permitted IP Addresses for Remote Management
All IP Addresses  CHECKED
      
                  
Permitted IP Address:  
IP Address to connect this device:
From WAN interface
http://68.14.72.215:8080/, https://68.14.72.215/
0
 
Davis McCarnOwnerCommented:
DO NOT allow remote management!  If anybody guesses your admin password, they can change anything they want.
So the Verizon device has a static (reserved by DHCP) address AND you added it to the DMZ?
If you have, it is fully open and exposed to ALL internet traffic and ought to be running.
What is the make and model of the Verizon device?
0
 
giltjrCommented:
Unless you have configured your modem/router to block specific traffic DavisMcCarn is correct.  

Your Verizon device should be able to initiate outbound access to any address on any port.
0
 
Davis McCarnOwnerCommented:
What DMZ means is that ALL traffic on any port is allowed.  Does the Verizon device need a login/password?  That is why I asked its make and model.
0
 
donaldmaloneyAuthor Commented:
Verizon Wireless Network Extender
Model SCS-2U01
SKU SCS-2U01
MSN S2LDC21980

LAN light is now BLUE which Verizon say it is talking with the Network.
However something has to be blocked because ( When I spoke with Verizon) they said it is not able to handshake with Verizon.
0
 
Davis McCarnOwnerCommented:
Turn it off then back on again
0
 
donaldmaloneyAuthor Commented:
Still had to open the ports for some reason. Now it sees an talks with router but still does not connect to Verizon.  Will be calling them to see if they can ping it and get access.
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

  • 12
  • 6
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now