How do I get Excel to save a CSV file with commas and not semi colons?

I am trying to import a file into my payroll program.  The file is createdin excel and has to be in CSV Format. I am using MS Excel that shipped with Microsft Office 365.

Thefile refused to import, but when I open the saved file in "Notepad', I discover that the seperators between the various fileds are semi-colons are opposed to commas asit should be in a CSV file.

How do I get excel to  save the file as a CSV file with comma sepeartors and not semi colons?
Sightfull_MAsked:
Who is Participating?
 
Rgonzo1971Connect With a Mentor Commented:
to change the delimiter for the export

Change the separator in all .csv text files
1.In Microsoft Windows, click the Start button, and then click Control Panel.
2.Open the Regional and Language Options dialog box.
3.Do one of the following:
In Windows Vista, click the Formats tab, and then click Customize this format.
In Windows XP, click the Regional Options tab, and then click Customize.
4.Type a new separator in the List separator box.
5.Click OK twice.
Reference
http://office.microsoft.com/en-us/excel-help/import-or-export-text-txt-or-csv-files-HP010099725.aspx#BMchange_the_separator_in_all_.csv_text

Regards
0
 
Pratima PharandeCommented:
there is one option excel Save as type area, select CSV (Comma Delimited) from the drop down list.

see the link below for more details
http://www.extendoffice.com/documents/excel/613-excel-export-to-csv-file.html
0
 
Sightfull_MAuthor Commented:
Thanks for understanding my problem so quickly as well as the quick feedback
0
All Courses

From novice to tech pro — start learning today.