Windows 8.1 Links after searching not working

I am using the search option from the new Windows 8 screen.  I type in, for example, restore point.  It comes back with what I'm looking for i.e. "Create a restore point", but when I click on it - nothing happens. This is happening for other kinds of searches too.  

Anyone know what the problem is?
WoodrowAAsked:
Who is Participating?
 
comfortjeaniusCommented:
Press Ctrl+Shift+Esc

Find the “Microsoft Windows Search Indexer” and select this and  "End Task"

Navigate to C:\ProgramData\Microsoft\Search ======> Delete the "Data" folder

Skip when prompt to delete the edb.log

I hope this helps
0
 
WoodrowAAuthor Commented:
Thank you for your response.

I followed your directions but when I try to delete the data file I get a message saying it can't be  deleted because it is already in use.  See attached file.
2014-03-27-121526.png
0
 
comfortjeaniusCommented:
That's is because the "Microsoft Windows Search Indexer" is running.  Instead of ending the task lets stop it.  It will restart on it's own.

windows key + r =======> type: services.msc ========> navigate to service "Windows Search" and stop and tried to delete the folder.  Once deleted restart the "Windows Search"

and skip the edb.log and  Windows.edb
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
WoodrowAAuthor Commented:
I followed your instructions.  It worked as expected except that it did not give me an option or any reference to edb.log or windows.edb.  I re-started Windows Search but I still have the same problem -  When the item I want is found, clicking on it does nothing.

I rebooted my machine and tried again but still have the same problem.
0
 
WoodrowAAuthor Commented:
Anyone else know what the problem might be?
0
 
comfortjeaniusCommented:
Let see if the Hot fix will assist you

http://support.microsoft.com/mats/windows_search/en-us

Go to Control panel  ------> Program and Features ------> Turn Windows features on or off ------>Uncheck "Window Search" and hit OK.

Restart when prompt.

If that does not work try this
NOTE:Backup the registry before making changes.

Windows key +r
Type: regedit and hit enter

Navigate: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
Right-click and Modify

Change the Entry "Start_SearchFiles" to value of 2 then click Ok

NOTE: If it is already the value of 2 change to 0 then back to 2; this will reset this entry.

Restart the computer afterwards.

If this does not work try this

Windows key +r
Type: regedit and hit enter

Navigate: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderTypes\

Delete the following folder: {ef87b4cb-f2ce-4785-8658-4ca6c63e38c6}

Afterwards restart.
0
 
WoodrowAAuthor Commented:
Thank you for you thoughtful and detailed help.  

For reasons unidentified, things are working now.  I'm not sure why.  I did not have to take advantage of your last suggestion, but I will file this (index it) for future reference.

Thank you again

Woody
0
 
WoodrowAAuthor Commented:
Thank you very much
0
 
comfortjeaniusCommented:
no problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.