Solved

Windows 8.1 Links after searching not working

Posted on 2014-03-27
9
492 Views
Last Modified: 2014-04-14
I am using the search option from the new Windows 8 screen.  I type in, for example, restore point.  It comes back with what I'm looking for i.e. "Create a restore point", but when I click on it - nothing happens. This is happening for other kinds of searches too.  

Anyone know what the problem is?
0
Comment
Question by:WoodrowA
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 14

Accepted Solution

by:
comfortjeanius earned 500 total points
ID: 39959780
Press Ctrl+Shift+Esc

Find the “Microsoft Windows Search Indexer” and select this and  "End Task"

Navigate to C:\ProgramData\Microsoft\Search ======> Delete the "Data" folder

Skip when prompt to delete the edb.log

I hope this helps
0
 

Author Comment

by:WoodrowA
ID: 39959960
Thank you for your response.

I followed your directions but when I try to delete the data file I get a message saying it can't be  deleted because it is already in use.  See attached file.
2014-03-27-121526.png
0
 
LVL 14

Assisted Solution

by:comfortjeanius
comfortjeanius earned 500 total points
ID: 39960018
That's is because the "Microsoft Windows Search Indexer" is running.  Instead of ending the task lets stop it.  It will restart on it's own.

windows key + r =======> type: services.msc ========> navigate to service "Windows Search" and stop and tried to delete the folder.  Once deleted restart the "Windows Search"

and skip the edb.log and  Windows.edb
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 

Author Comment

by:WoodrowA
ID: 39960170
I followed your instructions.  It worked as expected except that it did not give me an option or any reference to edb.log or windows.edb.  I re-started Windows Search but I still have the same problem -  When the item I want is found, clicking on it does nothing.

I rebooted my machine and tried again but still have the same problem.
0
 

Author Comment

by:WoodrowA
ID: 39979449
Anyone else know what the problem might be?
0
 
LVL 14

Assisted Solution

by:comfortjeanius
comfortjeanius earned 500 total points
ID: 39983591
Let see if the Hot fix will assist you

http://support.microsoft.com/mats/windows_search/en-us

Go to Control panel  ------> Program and Features ------> Turn Windows features on or off ------>Uncheck "Window Search" and hit OK.

Restart when prompt.

If that does not work try this
NOTE:Backup the registry before making changes.

Windows key +r
Type: regedit and hit enter

Navigate: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
Right-click and Modify

Change the Entry "Start_SearchFiles" to value of 2 then click Ok

NOTE: If it is already the value of 2 change to 0 then back to 2; this will reset this entry.

Restart the computer afterwards.

If this does not work try this

Windows key +r
Type: regedit and hit enter

Navigate: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderTypes\

Delete the following folder: {ef87b4cb-f2ce-4785-8658-4ca6c63e38c6}

Afterwards restart.
0
 

Author Comment

by:WoodrowA
ID: 39996604
Thank you for you thoughtful and detailed help.  

For reasons unidentified, things are working now.  I'm not sure why.  I did not have to take advantage of your last suggestion, but I will file this (index it) for future reference.

Thank you again

Woody
0
 

Author Closing Comment

by:WoodrowA
ID: 39996606
Thank you very much
0
 
LVL 14

Expert Comment

by:comfortjeanius
ID: 39998817
no problem
0

Featured Post

Free Webinar: AWS Backup & DR

Join our upcoming webinar with experts from AWS, CloudBerry Lab, and the Town of Edgartown IT to discuss best practices for simplifying online backup management and cutting costs.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

The default behavior of the User Account Control (UAC) dialog is to disable (gray-out) the rest of the desktop when prompting for elevation. This is known as secure desktop. There are reasons that you may want to disable this secure desktop behavior…
Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
The goal of this Micro Tutorial is to help navigate beginning users with the app store on Windows 8. It will explain exciting features how to maximize your PC through these apps. This will be demonstrated using Windows 8 operating system.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question