Solved

Exchange 2013 With Outlook 2010 Clients cannot receive large attachments

Posted on 2014-03-27
9
1,848 Views
Last Modified: 2014-03-27
We have a Exchange 2013 server running on Windows Server 2012 R2.  We use Outlook 2010 clients.  I am unable to receive emails with attachments of 15 MB.  I have raised the attachment size limitations using the Exchange 2013 ECP (Exchange Control Panel).  I have raised the limits in the following areas: Recipients -> Mailboxes -> (edit user mailbox) -> Mailbox Features -> Mail Flow -> Message size restrictions Settings are 51200 KB for both sent and received.

Next area edited in ECP is Mail Flow -> Receive connectors -> I have set 50 Mb for maximum message size in all receive connectors.

Next area edited in ECP is Mail Flow -> Send Connectors -> I have set 50 MB for the maximum message size on the send connector.

After making these changes I restarted the server and am still unable to receive emails with large attachments.  I am testing by sending the emails (w) attachments from another Exchange server in the outside world to the Exchange server in question.  I know they are being sent because I can successfully send them to my Gmail account.  Please let me know if I am missing something here.  Is it possible that this cannot be accomplished form the GUI (ECP)? Do I need to use Power Shell?  Any help would be greatly appreciated.
0
Comment
Question by:dtc203
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 17

Expert Comment

by:Spartan_1337
ID: 39960007
re-read your post... let me edit reply.
0
 

Author Comment

by:dtc203
ID: 39960050
I honestly don't know what you mean with your comment.
0
 
LVL 17

Accepted Solution

by:
Spartan_1337 earned 500 total points
ID: 39960070
Run these commands, post results.

Get-TransportConfig | Format-List -Property MaxReceiveSize, MaxSendSize

Get-SendConnector | Format-List -Property Identity, MaxMessageSize

Get-ReceiveConnector | Format-List -Property Identity, MaxMessageSize
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 8

Expert Comment

by:Lee Ingalls
ID: 39960076
Is the example you're talking about an internal email with 15mb attachment or is it an external message? What do the logs say?

Large attachments can get hung up with AV scanning and queue processing times-out before completing the scan.
0
 

Author Comment

by:dtc203
ID: 39960142
Reply to Sparten_1337

Get-TransportConfig | Format-List -Property MaxReceiveSize, MaxSendSize
MaxReceiveSize : 10 MB (10,485,760 bytes)
MaxSendSize    : 10 MB (10,485,760 bytes)

Get-SendConnector | Format-List -Property Identity, MaxMessageSize
Identity       : belknap-send
MaxMessageSize : 50 MB (52,428,800 bytes)

Get-ReceiveConnector | Format-List -Property Identity, MaxMessageSize
Identity       : EXCHANGE\Default EXCHANGE
MaxMessageSize : 50 MB (52,428,800 bytes)

Identity       : EXCHANGE\Client Proxy EXCHANGE
MaxMessageSize : 50 MB (52,428,800 bytes)

Identity       : EXCHANGE\Default Frontend EXCHANGE
MaxMessageSize : 50 MB (52,428,800 bytes)

Identity       : EXCHANGE\Outbound Proxy Frontend EXCHANGE
MaxMessageSize : 50 MB (52,428,800 bytes)

Identity       : EXCHANGE\Client Frontend EXCHANGE
MaxMessageSize : 50 MB (52,428,800 bytes)
0
 
LVL 11

Expert Comment

by:BillBondo
ID: 39960145
Do you have any email scanning in between? We use Symantec email gateway and that had a setting of 10 MB that drove us crazy with the same issue. We had Exchange at 25mb as well until we found it of course.
0
 

Author Comment

by:dtc203
ID: 39960150
Reply to: Lee Ingalls

These are external messages.  No antivirus.  Have not looked at logs.
0
 

Author Comment

by:dtc203
ID: 39960163
Reply to: Bill Bondo

We use GFI MaxMail in the cloud to scan for spam.  I don't think this is the problem since we use the MaxMail in other enterprises with no problems of this nature. It looks like Sparten_1337 might be onto something though.
0
 

Author Closing Comment

by:dtc203
ID: 39960719
Thanks for suggestion that got me on my way !  I entered the following in the Excghang Management Shell:

Set-TransportConfig -MaxReceiveSize 100MB -MaxSendSize 100MB

I restarted the server and things started working after a while (but not right away)

I also found a way to set the larger send and receive sizes using the ECP.

Mail Flow -> Receive Connectors -> Click the three dots to the right of refresh -> A small box appears where you can click "Organization Transport Settings" -> Limits -> In here you can increase your Send and Receive size limits
0

Featured Post

Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Combining Get-Mailbox and Get-MailboxStatistics in PowerShell 3 48
Remote Powershell Issue 3 32
IMAP copying tool 14 45
Folder Assist on public folder missing outlook 2016 1 21
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Read this checklist to learn more about the 15 things you should never include in an email signature.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question