Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 350
  • Last Modified:

windows 2008, IIS, web server, CA

Hi Experts.

i have created standalone root ca, and it works fine.

i want to set permission for certifiate request page, so that it is not accessable to everyone.

allow only specific users to access the site.

please help..

Regards,
Skumar.
0
Skumar_CCSA
Asked:
Skumar_CCSA
  • 2
1 Solution
 
Manjunath SulladTechnical ConsultantCommented:
You can map certificate to users based on IIS and Active Directory,

Please go through below Technet library document for configuration settings.

Step-by-Step Guide to Mapping Certificates to User Accounts

http://technet.microsoft.com/en-us/library/bb742438.aspx

- Manjunath Sullad
0
 
Skumar_CCSAAuthor Commented:
thanks for sharing the doc..
but actually i want to set permission for default website which had been created by server during the CA Role installation.....
this site used for request certificate...
i want restrict the access to everyone on the network..allow only few people.
please help.
0
 
Manjunath SulladTechnical ConsultantCommented:
I believe you have to change the settings in IIS default site, and you have to provide access to users,

Have a look below thread.

http://stackoverflow.com/questions/7334216/iis7-permissions-overview-applicationpoolidentity

http://forums.iis.net/t/1185702.aspx


- Manjunath Sullad
0
 
MaheshArchitectCommented:
Please follow below process to block access to web site by AD groups
http://9to5it.com/restrict-access-to-iis/
OR
You can use URL authorization rules to restrict access
Check below articles
Configuring URL Authorization Rules in IIS 7
http://support.microsoft.com/kb/324066

Mahesh.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now