Solved

Perfmon "System Performance" Data Collector greyed out

Posted on 2014-03-28
2
3,382 Views
Last Modified: 2014-03-28
I am trying to run the "System Performance" data collector in Perfmon and when I right click it and select "Start" Start disappears and the "Stop" option disappears also.  I never get a report after 1 minute and when I select properties on it everything is greyed out like I don't have permission to it.

I am logging in as a domain admin on the server.  

Not sure what the problem is.   Thanks...
0
Comment
Question by:pclark6127
2 Comments
 
LVL 7

Accepted Solution

by:
Delete earned 500 total points
ID: 39962641
You cannot directly use the default Performance Collector's under the "System" directory.  To use them follow the below steps:

1. Right-Click on "User Defined" and select "New -> Data Collector Set".  
2. In the "Create new Data Collector Set" wizard provide a name, leave the default radio button selected and click Next.
3. In the template screen is where you choose the pre-configured/template collector set.  Once you have selected the one you want click next.
4. Choose where to save the data and click next.
5. Leave the defaults on the Create page and click Finish.
6. Your new data collector set now shows up under the "User Defined" directory.  If you right-click and go into properties you can configure the collector set for how you want it to run.
7. When ready right-click your created collector set and click Start.

*Note: If you run a collector set for a long period of time it can take several hours to generate the report depending on the tests being run and the load on the server.  Running perfmon's also impact performance on the server so run wisely.
0
 
LVL 1

Author Comment

by:pclark6127
ID: 39962657
Bobs your uncle!   Thanks for the detailed reply!!!
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
New Windows 7 Installations take days for Windows-Updates to show up and install. This can easily be fixed. I have finally decided to write an article because this seems to get asked several times a day lately. This Article and the Links apply to…
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question