• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 757
  • Last Modified:

Need to create separate email profiles for Outlook 2010 in Windows 7

I just started a new contract job and the company runs Outlook Exchange Server for company email, calendar, tasks, etc. Since I'm currently using my personal laptop while working on site (3-4 days per week), I have set up a separate user profile (desktop identity) for work-related programs and folders, as well as email access (Exchange Server).

The problem now is Outlook 2010 is trying to load the Exchange Server account by default when ever I log on to my personal user/desktop profile. For my personal desktop profile, I have a POP email for consulting purposes and Google Gmail set up for IMAP.

1.) Can I create two separate email profiles and simply be prompted to choose from "home" and "work" email profiles?

2.) Is this process same as configuring Outlook to prompt for a profile at Startup?

I've followed the "Control Panel > Email > Show Profiles > Prompt for a profile to be used" instructions, rebooted. After restarting the laptop and opening Outlook, the program tries to load the profile, but I am still getting an error: "Connection to Exchange is unavailable. Outlook must be online or connected to complete this action."

I have set this up successfully for a few of my clients running Outlook to download POP/IMAP email, but never before running on MS Exchange.

I would like access to both my "home" and "work" emails, so I can communicate with my employer on days when out of the office.

Any help would be greatly appreciated!
0
CJ6791
Asked:
CJ6791
  • 3
2 Solutions
 
Steven HarrisPresidentCommented:
This may be out of the scope of what you are trying to accomplish, but why not add the "work" exchange email to your current profile?  This way you can monitor all of the emails, no matter which desktop profile you are logged in with.
0
 
CJ6791Author Commented:
Hello ThinkSpaceSolutions. Thank you for your reply. I actually thought of adding my "work email" (running MS Exchange) as a quick solution to this problem. The main issue now is Outlook will not let me open my POP and IMAP emails when I'm logged on to my "home" desktop profile.

I'm trying to keep my "home" and "work" activities separate, hence why I created a new desktop user account when working remotely. It would easier if I could simply work from my "work" desktop account, then switch over to my "home" profile for personal use.
0
 
Rob HutchinsonDesktop SupportCommented:
How are you storing the emails locally? PST file?

Is the Outlook Exchange connection using an OST file to cache the emails locally?

I'd make sure that you are using a seperate PST file for your personal emails.
Make sure that you are also setting up a POP/SMTP connector when setting up the email account.

If you are sharing a PST file among business/personal email accounts, then the reason this is happening is simple as you may be( as an example) opening up the same Calendar which tries to connect to the Exchange server.
0
 
CJ6791Author Commented:
Hello WiReDNeT: I'm using a PST file for my personal email accounts (POP and IMAP). I believe the company's Exchange email account is using an OST file to cache locally on my laptop. I'm trying to set up Outlook to prompt me to load these as separate profiles when I start Outlook.

Thanks again!
0
 
CJ6791Author Commented:
I have resolved the issue. Apparently, I had set up an Exchange account on my personal desktop profile before realizing I needed to have a separate desktop user for "work". This should work to fit my needs for different "home' and "work" desktop profiles and email access.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now