Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 575
  • Last Modified:

The laptop wakes up spontaneously

Laptop Toshiba Satellite with Windows 8.1.
The laptop wakes up spontaneously from hibernation.
0
DinuA
Asked:
DinuA
1 Solution
 
helpfinderIT ConsultantCommented:
do you have some USB device connected to it during hibernation? mainly keyboard or mouse? It could be you have set in BIOS to wake up with USB device so if you touch keyboard or move a mouse (even just a little bit) laptop is going to be turned on
0
 
DeleteCommented:
As helpfinder stated it is usually a connected USB device (usually a mouse in my experience) that can cause this.  If you want you can go into Device Manager and disallow specific devices from waking up the computer, but keep in mind if you disable both your keyboard and mouse from waking up your computer you will need to have some other way configured to wake the computer up.

To disable a device from waking up your computer in device manager follow the below:

1. Right-Click the Windows icon on the taskbar and select Device Manager.
2. Under Device Manager expand Mice and other pointing Devices.
3. Double click your mouse to open the properties
4. Go to the Power Management tab and deselect the "Allow this device to wake the computer" and click OK.
5. In device manager expand Keyboards
6. Double click your keyboard to open the keyboard properties.
7. Go to the Power Management tab and deselect the "Allow this device to wake the computer" and click OK.
8. You can also look at other USB devices under Human Interface Devices.
0
 
Dash AmrSenior Specialist(PM)Commented:
Or Shut Down instead of Hibernate if you consider it a valid option
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
DinuAAuthor Commented:
Thanks for the hints.  After I put the laptop in hibernation I leave the office.  After one hour or so when I come back the laptop is active, there was nobody there to move the mouse or touch the keyboard.  However I will deselect "Allow this device..." and I will let you know if  the problem is solved.
Thanks.
0
 
nobusCommented:
check in the bios also if "Wake on lan" is active
0
 
nobusCommented:
DinuA; you promised "and I will let you know if  the problem is solved."
is it solved?  what was the solution?
0
 
DinuAAuthor Commented:
The problem is indeed solved.  This is how:
I have deselected "Allow this device..."
I switch off the mouse after I click on Hibernate
I close the laptop

Thus the accepted solution is that of Justin F.  not that of helpfinder.  I don't find the way to correct that error.
0
 
nobusCommented:
use request attention if you want something changed
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now