Unable to send mails with attachments in mobile

Hi,


I have exchange 2010 server, 2 CAS, 2 HUB and 2 MBX servers. I have a problem sending mail through mobile. Normal text mails are going with out any issue usning any monile. But if we attach any attachments more than 50Kb, then mails won't go with msg "Failed to send" Max from all monies this is issue, expect some black berry mobiles.

What might be the issue?
kolathaya123Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Hamid Reza MolahadiConnect With a Mentor Commented:
Hello,

Use these commands:

C:\Windows\System32\inetsrv\appcmd.exe set config -section:system.webServer/serverRuntime /uploadReadAheadSize:"10485760" /commit:apphost

C:\Windows\System32\inetsrv\appcmd.exe set config "Default Web Site" -section:system.webServer/serverRuntime /uploadReadAheadSize:"10485760" /commit:apphost

Restart the IISAdmin service
0
 
suriyaehnopCommented:
IF this happened only to activesync mobile, then please look at default Exchange Activesync policy "Maximum attachement size (KB)"
0
 
kolathaya123Author Commented:
Thanks for the post.
TOne question is, in another sister company we have the same exchange setup and the values are 48K, but still I am able to send big attachments. Only in our exchange the problem.

Any other settings?
0
 
Hamid Reza MolahadiCommented:
Is Service Pack installed on exchange server?
0
 
kolathaya123Author Commented:
resolved
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.