Solved

Having problem sending attachment > 2MB to others (Error: Missed upload deadline (state SENT_MESSAGE))

Posted on 2014-03-29
18
934 Views
Last Modified: 2015-07-04
Although I had seen a numerous post about not able to send attachments out with gmail, but I don't see any answers so far.  Hopefully someone who had experienced it can offer some advice on this:
Problem:  Outgoing emails with attachment are either slow in delivering (< 2MB), or would not deliver at all (>2MB) by returning error:  "Missed upload deadline (state SENT_MESSAGE)"
I had done different tests with increasing the size of attachment:
- No attachment:  delivery instantly
- 1MB attachment: appox 5 mins
- 2MB attachment: 1appox 5 mins
- 3MB attachment:  bounce back after 24 hours and final failure email after 3 days
.
Missed upload deadline (state SENT_MESSAGE)

I used Hotmail, Yahoo, to deliver mails with those sizes, and they were fine. Tried search the error "Missed upload deadline (state SENT_MESSAGE)", but I can't find much information about it.  If anyone has any suggestion I would appreciate it very much.  thank you.
0
Comment
Question by:singh_vir
18 Comments
 
LVL 82

Expert Comment

by:Dave Baldwin
ID: 39964607
I just sent to myself a 2.4 MB PDF file thru my Gmail account.  It took less than a minute to upload the attachment, send the email, and receive it in my desktop account.
0
 

Author Comment

by:singh_vir
ID: 39964611
Hi i have gone through all the above links already but fail to arrive to a conclusion . we have no esmtp service on the ASA . To add more details we are on Wind Serv 2003 with exchange 2007 ( with symantec mail security for exchange on the edge server )


snapshot for the fair wall policies :

class-map inspection_default
match default-inspection-traffic
!
!
policy-map global_policy
class inspection_default
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
  inspect pptp
  inspect icmp
!
0
 
LVL 18

Expert Comment

by:suriyaehnop
ID: 39964621
You are using Exchange 2007. The problem happened when you want to attached the file to Outlook client and Outlook Web Access?
0
 

Author Comment

by:singh_vir
ID: 39964623
Hi ,

The issue occurs when i try to send emails to an exchange account from any gmail account . This email doesn't reach the owa nor the outlook client inbox on exchange .

please advice if you require any additional details on the same .

thanks
0
 

Author Comment

by:singh_vir
ID: 39964719
any help on the same would be highly appreciated . find below the first and last bounce back emails received while sending an email with attachment from gmail account ( web access )


THIS IS A WARNING MESSAGE ONLY.

YOU DO NOT NEED TO RESEND YOUR MESSAGE.

Delivery to the following recipient has been delayed:

     vsingh@actionimpact.com

Message will be retried for 2 more day(s)

Technical details of temporary failure:
Missed upload deadline (state SENT_MESSAGE)

----- Original message -----

X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=1e100.net; s=20130820;
        h=x-gm-message-state:mime-version:date:message-id:subject:from:to
         :content-type;
        bh=VgXe0u8PhPaj6037s+Gkr4qnSxccVwwEdWK+zhtxvDg=;
        b=lv1nNZcTbC+zAWr0aZRqpc0YLps19yIOejp2ZwBpH+JJOglgVCLuhLTU7qDe29dWlf
         +/fkMozQ35H5gr1QnBYgn9i7/P+4wyMyrWvN8srSJwIq1Co18sVwCUc1MAyylu8OMJ/x
         fazASBNWsC+BnfqeSGSmsb4bVtNOgPODj1KYq4OmimiCuiEqIxlUcj+E9UbGSAxVFp3N
         Cl3rLs+wI//+9ABfs1sPL/S0YmglXeYn+j8gyLkP+3GVNIZBSRn1CnHq9XWn16nf2jE9
         3sNA9d69n8rNFL7Wkf52lY11GLfFxSfe3m3NQlXMNJ3ZfVPiKK3/fJEvlCOqXML+QlF2
         4JhQ==
X-Gm-Message-State: ALoCoQm7ciiMah2gqdHK/Gx/3D9pgGwfEkvewP7V1/Ftyjz7rP4NXf4hXtjJyKWXTOTMz5xtIHzJ
MIME-Version: 1.0
X-Received: by 10.236.223.73 with SMTP id u69mr1240129yhp.40.1394704859679;
 Thu, 13 Mar 2014 03:00:59 -0700 (PDT)
Received: by 10.170.80.6 with HTTP; Thu, 13 Mar 2014 03:00:59 -0700 (PDT)
Date: Thu, 13 Mar 2014 14:00:59 +0400
Message-ID: <CAO7wLjT=AzAOtRAC+d1nYkZXL2QpVn1dLRWi-pqQYzm=jxb7_w@mail.gmail.com>
Subject: new test - test @ 2:03 4 MB attachment
From: Vir Davinder Singh <vir@gtechme.com>
To: Abid Nasir <anasir@actionimpact.com>, Vir Singh <vsingh@actionimpact.com>
Content-Type: multipart/mixed; boundary=089e016349a4be0bf804f47a0752


after 2 days :

Delivery to the following recipient failed permanently:

     vsingh@actionimpact.com

----- Original message -----

X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=1e100.net; s=20130820;
        h=x-gm-message-state:mime-version:date:message-id:subject:from:to
         :content-type;
        bh=VgXe0u8PhPaj6037s+Gkr4qnSxccVwwEdWK+zhtxvDg=;
        b=iQSyRKfBZxZaZAvHjwTcCI+rglQJm7GyPSNGM2tj2Q2GJj4vUz8nwsWyX1rIGP3PED
         LDpZV2POGv7ZDVO734QnsQiWTN3WkA64ziTN7R7TnGhRuK3pyY5Adrakek/bmbs1bgWZ
         sTJ0JTtPnoBxnsm9Ap4yU2dFe47hZBkCEZkqPhBx/srP8SVmeMiyEw9fDz3QbYSUKGqs
         Y6hn+BU+l7iMbMMTK1Us38BpfxDRp8sgGgEHkYE6vlYAYFI2Bf3LkPDmWrPCL4OeC3tc
         ss2WIupBbWFYX1qjZMVVtcLsVsISe+GRymYLiDS1VgEdlMX/7UsmuNDf+4B2WH7Py3MG
         pBQw==
X-Gm-Message-State: ALoCoQlGCrDXVhB0NOsDS7M4bCA4Htd6nU7jkh2P2Lx+TWxnCQlc2FJz1CW38uNfHYEsyGJieWOU
MIME-Version: 1.0
X-Received: by 10.236.223.73 with SMTP id u69mr1240129yhp.40.1394704859679;
 Thu, 13 Mar 2014 03:00:59 -0700 (PDT)
Received: by 10.170.80.6 with HTTP; Thu, 13 Mar 2014 03:00:59 -0700 (PDT)
Date: Thu, 13 Mar 2014 14:00:59 +0400
Message-ID: <CAO7wLjT=AzAOtRAC+d1nYkZXL2QpVn1dLRWi-pqQYzm=jxb7_w@mail.gmail.com>
Subject: new test - test @ 2:03 4 MB attachment
From: Vir Davinder Singh <vir@gtechme.com>
To: Abid Nasir <anasir@actionimpact.com>, Vir Singh <vsingh@actionimpact.com>
Content-Type: multipart/mixed; boundary=089e016349a4be0bf804f47a0752


Thanks
0
 

Author Comment

by:singh_vir
ID: 39965827
Hi ,

Below are the list of few bounce backs the senders have received while sending emails to our domain

Error messages / bounce backs :

*Bounce back for emails from gmail and few other domains with attachments > 2 MB
Technical details of temporary failure:
Missed upload deadline (state SENT_MESSAGE)

*Emails not hitting the exchange server as the sender do not receive any bounce back emails .

*Connection timeout bounce back emails
retry time not reached for any host after a long failure period
retry timeout exceeded
*Connected to 91.75.176.148 but connection died. (#4.4.2)
I'm not going to try again; this message has been in the queue too long.



i tested the below sequence this morning :

_ email without attachment from gmail to domain - Successfully received
_ email with 1 MB attachment from gmail to domain - Successfully received within 5 minutes
_ email with < 2 MB attachment from gmail to domain -  Successfully received with over 5 minutes
_ email with > 2 MB attachment from gmail to domain - never received even after 20 hours . Normal bounce back expected
Technical details of temporary failure:
Missed upload deadline (state SENT_MESSAGE)
_ email with > 2 MB attachment from gmail to hotmail . This email then forward from hotmail to domain - successfully received without any delays

can someone assist with the issue . highly appreciated .

Thanks
0
 
LVL 18

Expert Comment

by:suriyaehnop
ID: 39965832
Have you try other than gmail?Yahoo,hotmail?
0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 

Author Comment

by:singh_vir
ID: 39965852
Hi ,

i have tested from hotmail and yahoo as well . The same email with attachment > 2 MB is sucessfully received if sent from hotmail / yahoo account .

This emails doesn't reach the domain if sent from gmail account . ( i have couple of other domains with same behavior but focusing on Gmail mainly )

we have already  disabled the chunking , increased timeout to 20 mins ,
  We have already tested the mail Flow after Disabling the Antivirus
We have already tested the mail flow after disabling Edge Rules + Smtp Filter but still Same issue.
We have already restarted the Firewall( cannot see any esmtp service )
restarted both the servers
Exchange 2007 version 08.01.0291.001 on the edge exchange
symantec mail security for ME - 6.0.7.253 on edge exchange
Exchange 2007 version 08.01.0240.006 on Hub exchange
windows server 2003 R2 64 on all the servers

any help would be highly appreciated .

Thanks
0
 
LVL 18

Expert Comment

by:suriyaehnop
ID: 39965914
Could you try this at your server. set the nslookup to 8.8.8.8, verify if the google DNS able to resolve your email address domain

>nslookup
> server 8.8.8.8
> set type=mx
><your exchange email domain address>
0
 

Author Comment

by:singh_vir
ID: 39965957
Hi , thank you for the reply . Please can you provide me a detailed step by step procedure to test the above

thanks
0
 
LVL 18

Expert Comment

by:Gary Davis
ID: 39996683
How about using a transfer service like http://www.transferbigfiles.com (it's free)?
0
 

Author Comment

by:singh_vir
ID: 40014467
we always some these services available . But the management require the emails to run smoothly and emails with attachment over 2 MB from gmail to go through .

we can receive emails upto 8 mb from all other domains

thanks
0
 
LVL 42

Expert Comment

by:Rob Jurd, EE MVE
ID: 40019250
It's a little out of my league but hopefully I can add another perspective.

Based on your comments above "that it's only gmail (and a few other domains) but not yahoo etc", why would you change the following?
we have already  disabled the chunking , increased timeout to 20 mins ,
  We have already tested the mail Flow after Disabling the Antivirus
We have already tested the mail flow after disabling Edge Rules + Smtp Filter but still Same issue.
We have already restarted the Firewall( cannot see any esmtp service )
restarted both the servers

Somewhere in your system, these domains are blacklisted for sending attachments larger than 2MB.

Is there anything in your Edge Rules / SMTP filter that would block this activity?  What about the receive connectors?  How many do you have and what are their settings?
0
 

Accepted Solution

by:
singh_vir earned 0 total points
ID: 40058117
Hi ,

this issue has been resolved automatically over 3 months of time frame . as far as i understand this had to do something with gmail or ISP network .

to be on the safer side we are upgrading the firewall firmware and well as exchange onto the latest service pack .

thank you for your assistance .
0
 

Author Closing Comment

by:singh_vir
ID: 40866363
Network issue resolved by ISP
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Utilizing an array to gracefully append to a list of EmailAddresses
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now