[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 270
  • Last Modified:

Sbs 2008 looping

Hi all

Took over a small sbs 2008 office.

Client told me backups were being carried out. I presumed it was a windows image back up. It was a mozy backup

Server reboots, looks like windows is corrupt. I can get into a command prompt and see all the files.  I can even get into directory services restore and log in there through the gui

But I am lost as to how to repair the server so it it boots normally. There is no backup image. Any help would be great
I don't want to have to wipe the server and restore every thing from scratch if possible :(
0
c45
Asked:
c45
1 Solution
 
Justin YeungCommented:
What is the error message? Did you try to get into safe mode?
0
 
c45Author Commented:
No error message. Loops on safe mode.  Only way I can get in via a GUI is through the directory restore option   That however doesn't load any of the ad or exchange
0
 
nealerocksCommented:
You say there is no backup image, is Mozy not working? It sounds like you need to restore from backup.

Can you boot from the SBS 2008 DVD and do a repair?
0
 
c45Author Commented:
mozy got the active directory and exchange I have access to those. and I can log into the system using the directory restore option and so i have started a manual backup of the data folders there.  

I will try a dvd repair as soon as its finished transferring that data to the external harddrive.
0
 
Justin YeungCommented:
Are you able to boot and press F8 for disable error and reboot to see the error message or get the error dump file under c:\ windows \ minidump
0
 
c45Author Commented:
the only option that the dvd gives is a fresh install.  I am frustrated because I can get into the server using the directory restore mode from f8.  I get no error messages at all, the system just reboots.

I am wondering if I can do a SFC ?
0
 
c45Author Commented:
sfc didnt do anything etiher.. system starts to load windows and then reboots...
0
 
Justin YeungCommented:
Do you have the dump file?
0
 
c45Author Commented:
see attached
CBS.log
0
 
Justin YeungCommented:
Not the sfc scan log.....

Do you see a dump file under c:\windows\minidump
0
 
Justin YeungCommented:
You system is not booting sfc is not going to fix that problem in most cases.

Try to do a disk check by using the command below

Chkdsk c: /f /r
0
 
c45Author Commented:
sorry, it kept rebooting so a clean install was called for :(.. now if i can remount the edb files i have backed up.
0
 
Gary ColtharpSr. Systems EngineerCommented:
That sucks.... chkdsk would probably have fixed this.
0
Tackle projects and never again get stuck behind a technical roadblock.
Join Now