Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 778
  • Last Modified:

Outlook Web Access stopped working outside the company network.

Outlook web access has stopped working outside the company network. So we can access outlook (web access) inside the company intranet, but can no longer reach it from out side the building.
We have checked with DNS all pointers send any requests to our IP address.
We have checked all services they are running as they should.
Any help would be appreciated.
0
oseusa
Asked:
oseusa
  • 4
  • 3
1 Solution
 
Jorge OcampoCommented:
Any network changes? ports?
0
 
aa-denverCommented:
Check with telnet to see if the firewall is allowing 443 from the Internet in to the EX server.  If not, then it is most likely a firewall config issue

telnet owa.mydomain.com/owa 443

If telnet just locks up, 443 is not active.  If you get any text coming back, then you should be OK.   Try this on the internal network first, so you can see the type of response you should get, and then try it from the internet and compare.
0
 
oseusaAuthor Commented:
no none, we did reboot the firewall but have checked to make sure settings were the same
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
oseusaAuthor Commented:
As of now we have deleted the policies in the firewall and recreated them. We can access OWA from Firefox and Google chrome but not through IE. We will be working to resolve those issues.
So for now we believe we have resolved the issue from the stand point of access in general.
Thank You all for you quick responses, I will be posting any further developments as soon as they arise.
0
 
aa-denverCommented:
Be sure to mark an accepted solution once you are satisfied.  Thanks,
0
 
aa-denverCommented:
If you changed your firewall settings that may be related to outgoing email, be sure to check for the Cisco FixUp issue.  That is if you are using Cisco.  You may start experiencing problems with SMTP outbound.  Here is an article

http://support.microsoft.com/kb/320027

Again, you can easily check with telnet from the Internet.  If you get garbage or something is missing, it is the fixup problem.

telnet mail.mydomain.com 25

Do this from inside the firewall and outside and compare what you get.  You may need to hit return a time or two after you get telnet started to get  a response.
0
 
oseusaAuthor Commented:
I did test and the port was open. I continued to reset configurations until I got OWA to work with Firefox and Google Chrome. Still had issues with IE. I eventually got IE working. So for now things are back to abnormal.
Thanks for all your help.
Z
0
 
oseusaAuthor Commented:
It was general troubleshooting and perseverance that resolved the issue. Although the suggestions I got through some of the responses were helpful in the troubleshooting of the issue.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now