Solved

Exchange 2013

Posted on 2014-03-31
5
268 Views
Last Modified: 2014-04-03
when I setup out look on our new exchange 2013 server the server name comes across as "7286480f-e34b-4814-887c-92f0860ddebe@mymail.com"

We moved over from exchange 2007 but i was a new server not an upgrade and we have not yet downgraded the old server.

Also in order to get outlook to connect we have to put in the old servers name that it grabs the new servers name but then saves it as "7286480f-e34b-4814-887c-92f0860ddebe@mymail.com"
0
Comment
Question by:AltaPac
  • 3
  • 2
5 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39967031
That is the correct behaviour on Exchange 2013.
Each user has a unique end point.

You need to get Autodiscover to work, rather than trying to configure the clients manually. Autodiscover isn't really an optional feature - you could get away without it on Exchange 2007, but on 2013 you need it to work.

Have you attempted to use Autodiscover rather than manual configuration?

Simon.
0
 

Author Comment

by:AltaPac
ID: 39967069
Yes AutoDiscover is not working
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39967083
In what way?

The most common reason for Autodiscover not working is SSL certificates, and then DNS resolution issues.

Internally, the clients will query the value of

get-clientaccessserver | select identity, autodiscoverserviceinternaluri

The host name listed must
a. Resolve to the Exchange server INTERNALLY.
b. Be listed on the SSL certificate

The SSL certificate must also be trusted.

If any of those fail, then that will cause you problems. As you are migrating, the value on both servers can be the same and point to Exchange 2013.

Simon.
0
 

Author Comment

by:AltaPac
ID: 39967092
Okay I am in the middle of getting a cert from godaddy for the server so maybe this will fix our issues.
0
 
LVL 63

Assisted Solution

by:Simon Butler (Sembee)
Simon Butler (Sembee) earned 500 total points
ID: 39967159
Make sure that you configure the host names and the DNS records correctly, because you cannot use the internal server name on the SSL certificate.

Simon.
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question