Email received with winmail.dat from a local domain

I know the fix for "remote domains" in Exchange 2010 to avoid the rich text prompted winmail.dat.  But I've got a sister company who basically shares space in our domain...ie...there is a forest trust...that would not be considered a remote domain (I'm guessing)...but that we do not support.  When they send an attachment or meeting, the email comes across as plain text with a winmail.dat.

How can this be solved?
Gabriel7Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Mike RoeConnect With a Mentor Commented:
Important:

You can clear your cache settings for a person if they are still receiving Winmail.dat files from you. Create a new message, begin to enter the email address, then use the arrow keys to scroll up or down, highlight the address of the person and press the delete key to remove the entry. Enter their address in the To field and it will create a new entry.

Very bottom of the link i sent from buffalo.edu
0
 
Mike RoeCommented:
Here is a microsoft site about this same issue

http://support.microsoft.com/kb/278061
0
 
Gabriel7Author Commented:
Unfortunately, not what I'm looking for.
On Exchange 2010 I was able to go to Organization Configuration ->Hub Transport ->Remote Domains -> Default -> (properties) -> Message Format -> Exchange rich-text format and select NEVER USE.
This has worked for all problems, except for this particular senders domain, who is set up with a forest trust to us...now I'm guessing that could make it NOT a Remote Domain...and not covered by this change.  Is there a way to include the domain?  Or a way to fix this that doesn't require individual user modifications?  Because, all the other recipients of the calendar event he sent received it as they should have...as an event...except me and mine.  I got it as winmail.dat.

Thanks.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Mike RoeCommented:
Have user do this to his outlook and see if it changes.
0
 
Gabriel7Author Commented:
User isn't the issue. :)
0
 
Gabriel7Author Commented:
Seems to be going back to the very thing that I can't being the solution.  Sender sent to 6 individuals.  4 were external with Exchange servers.  1 was using kerio.   1 was in our domain.  Everyone except the email sent read contents without issue.  Our server is configured to avoid sending rich text.  My office 2013 doesn't.   Unless there is a server setting I've missed on my end, I'm back to no solution.

I contacted the other receivers. One was inaccessible but was part of the same environment as another who had no bad receipt.

User isn't the issue.
0
 
Gabriel7Author Commented:
After testing where I had individuals from different divisions send emails with attachments and calendar invites and listed all other elements of the problems environment we came to the solution.

Test Subject A = internal user getting winmail.dat.
Remote Partner = User from the partner (forest trust) domain who sent the email.

Everyone who emailed test subject A - the emails came to him without problems and in the proper format.

We used 2 external users (users from different companies unassociated directly to us), 2 partner users on separate domains (but separate from the domain having the issue), 1 person other than the source test subject on the remote partners domain.  Everyone who sent their emails - even the user on the same domain as the Remote Partner - successful.  This concluded that the problem existed between the two users.  Since their configurations were standard, it had to be something else.

We used a second test subject inside the same environment as the Test Subject A.  Test Subject B received email in its proper form.

Change to the remote users environment had to be considered - User had recently changed Exchange servers and moved to Office 365.  Sometimes cached contacts will cause issues.  Asked the Remote user to delete his saved contact of the local user and resend.  The test was successful.  Remote user deleted the contact, sent the same email and test subject user received the email as it should have been...without the winmail.dat.

Issue resolved!
0
 
Gabriel7Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for Gabriel7's comment #a39980048

for the following reason:

Issue resolved as described.
0
 
Mike RoeCommented:
I listed a website that stated Cache users could be an issue with these versions of outlook they were working on.  Person would not do what I asked but figured it out by self but I think after reading the website about cache the person was able to fix issues
0
 
Gabriel7Author Commented:
Cache users link?  Users are using Office 365 and Office 2013.  If I missed the link I apologize.   Maybe the way the responses were sent frustrated my view of how the questions were handled...and again my apologies for the the skewed responses.   I'll read deeper into your links...but I felt I was being ignored or maybe I simply saw it incorrectly.
0
All Courses

From novice to tech pro — start learning today.