Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 307
  • Last Modified:

Sharepoint Access

Hi,

I have setup sharepoint 2012 on a server which is linked to a domain etc, all users on the domain can see the content and have read only access apart from 3 users who have write access etc this is working perfectly. We have 3 other sites where the networks are linked by VPN back to the main site although the users are on a different domain etc. You can browse to the sharepoint site bit it only lists the top menu and nothing else, the site is set to allow anonymous access and all sites are set to allow "everyone" read only but its not working, im sure its down to a permissions issue etc.

Any help appreciated !

Thanks
0
ComexIT
Asked:
ComexIT
1 Solution
 
colly92002Commented:
Have you tried granting readonly access to "Everybody" on the other domains or just your local domain?  

I would guess if they are authenticated against your VPN then they are not anonymous at this point?  What does it say in the "users" deleagate bit at the top right when a user opens the site?
0
 
ComexITAuthor Commented:
its just asks you to sign in etc,

The users are on a totally separate local domain and just use the IP to access the sharepoint server which is on a separate domain etc.

The users only need to be able to read and not write etc.
0
 
Walter CurtisSharePoint AEDCommented:
You may want to consider using anonymous access instead of "everyone" read only. You can configure anonymous access to be read only also.
0
Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

 
colly92002Commented:
Which version of Sharepoint are you using?   Here is a SP 2010 walk through for enabling anonymous access.  Try following the steps here and see if it helps:
http://www.topsharepoint.com/enable-anonymous-access-in-sharepoint-2010
0
 
ComexITAuthor Commented:
Thanks, i will check the walk through as soon as im back in office tomorrow.
0
 
Tim EdwardsIT Team Lead - Unified Communications & CollaborationCommented:
colly92002 is correct for a quick fix for the issue.

You can do a couple other things that would work but it depends on what you would like to do.

1. Create domain accounts for the users in your domain so they can log into the Sharepoint
2. Create Local Sharepoint accounts that they users can access
3. Depending on your domain/forest setup you can open up the correct ports for authentication back to their domain and add the domain users for that domain to the Everyone group
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now