Solved

Installation failure of Google Chrome

Posted on 2014-04-02
28
4,064 Views
Last Modified: 2014-11-08
Hi,

I have to install Google Chrome in order to allow multiple connections from individual computers to a database stored on a servor..
I succeed on most desktops either XP Pro SP3 or W7 ..
But I have three machines (exactly the same.hardwares and  XP Pro SP3) and only these one where the installation failed.
Google Chrome is installed but proposes only a blank window with "https://accounts.google.com/ServiceLogin?service=chromiumsync&sarp=1&continue=https%3A%2F%2Fwww.google.com%2Fintl%2Ffr%2Fchrome%2Fblank.html%3Fsource%3D0

" in the editing window.. Looks like the authentification failed (I have an Account ...)

I tried a lot of things .. adwcleaner / Malwarebytes etc etc.  Nothing solved the problem

I would greatly appreciate any help

Best regards

Jacques
0
Comment
Question by:weissenb
  • 13
  • 8
  • 7
28 Comments
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 39973755
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39973764
weissenb--
The link you have posted is the sign-in window to setup Chrome with existing bookmarks, etc.
That is what I see using IE 11.  
Probably Google Chrome is no longer working with XP.  They already no longer offer service to IE8 .
http://blogs.cio.com/operating-systems/17408/google-drops-support-ie8-windows-xp-users-out-cold
0
 

Author Comment

by:weissenb
ID: 39974398
No, I have installed it on a computer operating with  XP Pro 5.1.2600 SP3 Nu 2600 and it worked perfectly..

and my three recalcitrant are all with this... system

Système d'exploitation      Microsoft Windows XP Professionnel
Version      5.1.2600 Service Pack 3 Nu 2600
Éditeur      Microsoft Corporation
Ordinateur      Mine
Fabricant       NEC Computers SAS
Modèle      WI1520
Type      PC à base X86
Processeur      x86 Family 6 Model 23 Stepping 10 GenuineIntel ~3005 Mhz
Version du BIOS/Date      American Megatrends Inc. 0401, 10/07/2008
Version SMBIOS      2.4
Répertoire Windows      C:\WINDOWS
Répertoire système      C:\WINDOWS\system32
Périphérique de démarrage      \Device\HarddiskVolume1
Option régionale      France
Couche d'abstraction matérielle      Version = "5.1.2600.5512 (xpsp.080413-2111)"
Utilisateur      Me
Fuseaux horaires      Paris, Madrid (heure d'été)
Mémoire physique totale      4 096,00 Mo
Mémoire physique disponible      1,79 Go
Mémoire virtuelle totale      2,00 Go
Mémoire virtuelle disponible      1,95 Go
Espace pour le fichier d'échange      5,09 Go
Fichier d'échange      C:\pagefile.sys

This is exactly the same OS...


Something on my three resistant ones is blocking the authentification process.. But what?

I know we are going in trouble.. with Microsoft stoping XP..   But this is another question. Do I have to change all my PC working with XP.. ??

I appreciate your help any way

Best regards

Jacques
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 39974758
1) What happens when you try to view regular webpages in Chrome?  Does that work?
If its HTTPS (secure pages) then we have a permissions or encryption issue.

2) Did you try RogueKiller?  And/or, did the tools you ran find anything?
Many of the newer Trojans foul up services that are crucial to Windows' security processes.
0
 

Author Comment

by:weissenb
ID: 39974829
Whatever you write in the editor window, after a few minutes another window opens and a bad face says that the   the following ^pages don't answer.. But the name of that page is not given

The initial (I suppose it is an authentification process) is an htts URL;;
https://accounts.google.com/ServiceLogin?service=chromiumsync&sarp=...........

When you do a left click on the page icon which is on the left of the editing window.. You obtain a list of default :
- Accounts.google.com : identification not validated
     Identfication of this Web Side could not be verfied...

I didn't try the RogueKiller.. Seems a bit complicated.. But I will try

I used Adwcleaner followed by Malwarbytes and found absolutely nothing..
I have my probleme with 3 similar computer, same contruction,. They are not used by the same people.. So I am not sure that it could be a trojan.. Nevertheless I will try  RogueKiller
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 39975989
If you had an issue with a Trojan sometime in the past, many have started adding plugins/extensions to Firefox and Chrome.  You have to go to settings/preferences in order to remove them.
RogueKiller is as easy as it gets; downlad and save the correct version (32/64), run it, agree, scan, and finally delete.  It is also far more powerful than MalwareBytes.
0
 

Author Comment

by:weissenb
ID: 39977575
Thanks. You are right. It was easy to use.
But found nothing
execpt something named   Trouvé (with the accent)
I removed it.. as proposed

I don't know is this was the cause : but therafter, I lost the internet connection.. I had to re-introduce the two DNS codes which had disappeared.. (DNS addresses changed  to automatic DNS address)..  Strange..

Than I reinstalled Googlechromestandalone : with the same result.. Installation OK, but showed only a blanck page.


This is driving me crazzy..

Thanks anyway for your help
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 39977848
I'll bet the core modules of Windows security and encryption have been hurt.  Its a hail mary; but, run this and check the box to reset file permissions which is not checked by default.  http://www.tweaking.com/content/page/windows_repair_all_in_one.html

Afterwards, reboot, and see how Chrome behaves.
0
 

Author Comment

by:weissenb
ID: 39978160
Wouah! this one took a while..
But, but.. solved nothing..

Something hangs Google chrome..Whatever I propose as URL, stays in the editor window and produces no action.   Window stayed blanck

But something hapens anyway
If I propose  in the url window
http://www.google.fr  it is transformed into
https://www.google.fr/search?q=htt%3A%2F%2Fwww.google.fr&oq=htt%3A%2F%2Fwww.google.fr&aqs=chrome..69i57j69i58.3931j0j4&sourceid=chrome&espv=210&es_sm=93&ie=UTF-8

and,  même cause même punition,  it stops there..
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39978452
weissenb--
Perhaps time for a Repair Install
http://www.michaelstevenstech.com/XPrepairinstall.htm
It should not affect personal data or installed programs, but a backup first never hurts.
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 39978490
There ought to be entries in the event viewer (Start -> Run -> Eventvwr.msc <enter>) which will show what is failing.  Look in both Application and System for red-X's and post the event id's
0
 

Author Comment

by:weissenb
ID: 39978705
Thanks DavisMcCarn, I will chack monday.

For the repair install proposed by jcimarron, I don't expect a lot from this.  I did a lot of similar things, adwcleaner, than malwarebytes than Roguekiller and more recently tweaking, and they found almost nothing..

I think that it must be a autorization thing somewhere..

These Mini servor NEC machines were selled in 2008  with windows 7 . For some reason they were all backgraded to XP..
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39978822
weissenb--
"For the repair install proposed by jcimarron, I don't expect a lot from this.  I did a lot of similar things, adwcleaner, than malwarebytes than Roguekiller and more recently tweaking, and they found almost nothing."

A Repair Install is nothing like the registry cleaners/antimalware apps you mention.  It is a reinstallation of your Operating System, repair of system files and a partial restoration of your Registry.  But unlike a Clean Install, personal data and installed programs are not affected.
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 39978930
jcimarron;
In my experience, a repair install is russian roullette with about 3 bullets in the gun.  If it succedes great; but, if it only partially does, none of the programs work anymore and all of the users files are gone.
Yes , you sure do need that backup then, huh?
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 50

Expert Comment

by:jcimarron
ID: 39979011
DavisMcCarn--
In my experience, I have never had a problem with a Repair Install with Win 7.  And I have not had negative feedback from those here at E-E who ran it at my suggestion.

P.S.  I do not generally make negative comments about others' suggestion unless they are just plain dangerous or in error.
0
 

Author Comment

by:weissenb
ID: 39979256
Oh! Oh! I didn't want to bother anybody. Sorry to both of you.

I will try what DavisMcCarn suggested and have a look on these log files first

Later if this doesn't give a clue, I will have, one day or another to upgrade the OS of these machine to W7 (they were initially) and this will solve the problem certainly.
But I am afraid of the time that will be necessary to do it
0
 

Author Comment

by:weissenb
ID: 39982411
Hi,

I launched Google Chrome at 9:44 AM. as expected it stayed stacked at the first page which is totally blank expect for the URL editing line which contains the same query : https://accounts.google.com/ServiceLogin?service=chromiumsync&sarp=1&continue=https%3A%2F%2Fwww.google.com%2Fintl%2Ffr%2Fchrome%2Fblank.html%3Fsource%3D0

I than opened eventvwr.msc as proposed
I checked every item and found nothing about google chrome.
The last recorded event was timed 09:20 at the application list  and was about windowsupdate (Source  is crypt32)
0
 
LVL 42

Expert Comment

by:Davis McCarn
ID: 39982819
Crypt32 is the cryptographic service and, if it isn't working, SSL is broken, too.  I have had a few XP systems where I had to copy the files from one PC to the ailing one to fix it; but that has been very rare.
Are there any failed to start messages under system and is the cryptograhic service running?
If not, what happens if you try to start it?
0
 

Author Comment

by:weissenb
ID: 39983168
I am afraid that your comments is far beyond my intellectual capcity.
But It looks like a pure windowsupdate downloading failure..

This is the message :

Récupération de la mise à jour automatique du numéro de séquence de la liste racine tierce partie réussie à partir de : <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txt>

The first sentence means .. recovery of the automatic update of the sequence number of the Root of the third part  succeeded  from :   : <http://w......  
Writen in  Cuneiform characters would not be worth for me
0
 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 250 total points
ID: 39983511
weissenb--
If you are at a dead end, remember my suggestion above.  http:#a39978452

P.S.  You in no way have bothered me.  I just thought I should set the record straight with DavisMcCarn
0
 
LVL 42

Assisted Solution

by:Davis McCarn
Davis McCarn earned 250 total points
ID: 39983857
Do Start -> Run -> Services.msc<enter>

Drag the window out bigger as it is always to small.  Listed alphabetically are the windows services.  Find the Cryptographic service and double-click.  Even if the window tells you if it is running, tell it to restart.
Do you get errors?
0
 

Author Comment

by:weissenb
ID: 39993020
yes JCIMarron, I am on a dead end here.
I am short of time..
As soon as I find time may be that I will try a repair, but I will first use DavisMcCarn procedure (less time consuming).  I don' think that it will work, because I cannot understand why this should handicap only my 3 identical NEC machines (which are used by very different people) in a strictly indentical way  and no one of the 6 others. But I will give it a try..
0
 

Accepted Solution

by:
weissenb earned 0 total points
ID: 39993598
As said yesterday, I tried DavisMcCarn proposition
 I stopped the Cryptographic service and  launched it again, with no error message.
Than I launched Google chrome again


and obtained the usual blanck window with a different URL : chrome://chrome-signin/?source=0

and after a while a small window opens with a sad face telling that he is sorry, the following required pages don't answer..(and in the editor window, is only two words .. "No title")

I propose to close the subject as it is and share the credit between both of you.  Is this correct?
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39994597
weissenb--
OK with me, but why not try the Repair Install first?  It should take about two hours and might fix things.
0
 

Author Comment

by:weissenb
ID: 39998457
OK,  I will give it a try..with one of the PCs. But not before a week.. if I can let the question open, it is OK for me.
0
 

Author Comment

by:weissenb
ID: 40420472
I clicked on the wrong button, than clicked again and it removed the cote on my own comment, but not the  warning..

I apologize for such a long time to close the subject.. It took a long series of comments of both jcimarron and DavisMcCarn

Despite no solution was found I proposed to share the credit with both of them

Best regards

Jacques
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 40420569
weissenb--
You are most kind.
0
 

Author Closing Comment

by:weissenb
ID: 40430073
I did not
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

I spend far too much time on the web keeping up with the news: politics, the environment, computer stuff, the Experts Exchange. It's never-ending. But many of the most informative web pages are overwhelmed with noise: scrolling banners, flashing tex…
After uninstalling Opera browser (for example ver. 10.63), your attempts to open a web page by clicking on a URL link may fail with an error message.  The error is "This operation has been canceled due to restrictions in effect on this computer. Ple…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now