Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 274
  • Last Modified:

Using Outlook 2007 out going mail.

I am using Outlook 2007 with my Internet provider as Comcast I have no problem receiving my mail through Outlook 2007 but sending I'm constantly getting errors can you provide me instructions on the proper way to set up my outgoing mail.

For my outgoing server  SMTP I have 465 what should the proper setting?
emailsetting.JPG
0
WDJ98338
Asked:
WDJ98338
  • 2
  • 2
1 Solution
 
max_the_kingCommented:
Hi,
you may need to set Authentication in "Outgoing mail server" tab.
Usually it is enough to set authentication and "use same settings as incoming server" without the need to rewrite credentials.
hope this helps
max
0
 
WDJ98338Author Commented:
0
 
Tony GiangrecoCommented:
Comcast changes their authentication requirements at times. I suggest verifying the port and authentication info on the comcast help page for email client settings. The last time I updated mine in outlook, it wanted port. 587 with SSL turned on.
0
 
WDJ98338Author Commented:
0
 
Tony GiangrecoCommented:
Glad I could help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now