Solved

Using Outlook 2007 out going mail.

Posted on 2014-04-02
5
261 Views
Last Modified: 2014-04-02
I am using Outlook 2007 with my Internet provider as Comcast I have no problem receiving my mail through Outlook 2007 but sending I'm constantly getting errors can you provide me instructions on the proper way to set up my outgoing mail.

For my outgoing server  SMTP I have 465 what should the proper setting?
emailsetting.JPG
0
Comment
Question by:WDJ98338
  • 2
  • 2
5 Comments
 
LVL 16

Expert Comment

by:max_the_king
ID: 39971906
Hi,
you may need to set Authentication in "Outgoing mail server" tab.
Usually it is enough to set authentication and "use same settings as incoming server" without the need to rewrite credentials.
hope this helps
max
0
 

Author Comment

by:WDJ98338
ID: 39971912
0
 
LVL 25

Accepted Solution

by:
Tony Giangreco earned 500 total points
ID: 39971938
Comcast changes their authentication requirements at times. I suggest verifying the port and authentication info on the comcast help page for email client settings. The last time I updated mine in outlook, it wanted port. 587 with SSL turned on.
0
 

Author Closing Comment

by:WDJ98338
ID: 39971987
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 39971993
Glad I could help!
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question