Solved

Unable to get Healthy state for some passive copies

Posted on 2014-04-02
3
218 Views
Last Modified: 2014-04-21
Hello,

We use Exchange Server 2013 Enterprise on Windows Server 2012 R2 Standard. We installated SP1 directly after installation without installing CU1 and CU2.

According to documentation with SP1 for Exchange Server 2013, the maximum amoumt of Active Databases per server or per DAG is 100 after installing SP1. Before CU2 this was 50.

We have 96 databases configured on 8 servers (MB / CAS) in a DAG. Each database has two passive copies. 132 copies of this passive databases are in a healthy state, and the other 60 have the status FailedAndSuspended. When I try to resume these I get a message that the number of supported databases is reached (see attachement). According to an article on technet this can occur when a value msExchMaxStoresTotal is not updated properly in the configuration container of AD. This proved to be the case of some of our servers. I have changed the value from 50 to 100 using ADSI-Edit, waited for replication and then rebooted the server.

Still the databases that were FailedAndSuspended refused to resume. The same error is given.

Technet: http://blogs.technet.com/b/timmcmic/archive/2013/11/08/exchange-2013-cumulative-update-2-where-are-my-databases.aspx
Microsoft: http://support.microsoft.com/kb/2897047/en-us

I also tried the "solution" given in the technet articel. Re-enter the product key of Exchange and restarting the MSExchangeIS service didn't resolve anything.

Anybody an idea?

Best regards

Sidney
error.png
0
Comment
Question by:mailbeheer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39972121
To be clear here - you installed Exchange 2013 RTM on to Windows 2012 R2, then updated to SP1?

If so, you are still in an unsupported build.
You should have used SP1 media to install the servers, as that is the first version that is supported on Windows 2012 R2. I am already aware of two instances where Microsoft support have said it wasn't supported and told the client to build a new server, migrate and remove the old one.

Simon.
0
 

Accepted Solution

by:
mailbeheer earned 0 total points
ID: 40005892
Yes that was the situation. After trying different options it seems that an initial setting when i configured the databases was holding the limit of 50 that was in place when i installed the RTM version of Exchange 2013. When i removed all database that were created in RTM and recreated the databases in my SP1 environment the problem seemed to disappear.

After your remark about the unsupported situation i deceided to completly reinstall our exchange environment. This to prevent any support issues if we ever need Microsoft Support, Thanks for that.

Sidney
0
 

Author Closing Comment

by:mailbeheer
ID: 40012206
I provided to solution to the problem myself
0

Featured Post

Enroll in May's Course of the Month

May’s Course of the Month is now available! Experts Exchange’s Premium Members and Team Accounts have access to a complimentary course each month as part of their membership—an extra way to increase training and boost professional development.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Utilizing an array to gracefully append to a list of EmailAddresses
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question