Solved

Exchange 2013 - Active Sync Issue

Posted on 2014-04-02
6
2,305 Views
Last Modified: 2015-06-06
Migration from Exchange 2007 to Exchange 2013 completed successfully.  When I removed the old Exchange 2007 machine it appears some users are having issues.  I've attempted to update the default time out for the IIS default website and confirm the same configuration for the timeout in the firewall.

Found this article but really didn't see a resolution to the problem.

social.technet.microsoft.com/Forums/en-US/291b583f-f228-4502-b7f0-604499fd8d37/error-databaseguidnotfound?forum=exchangesvrmobility


This is the error when trying to connect with testconnectivity.microsoft.com


Attempting to send the OPTIONS command to the server.
       Testing of the OPTIONS command failed. For more information, see Additional Details.
       
      Additional Details
       
An HTTP 500 response was returned from Unknown.
Headers received:
request-id: bd42ea1a-98d3-471f-81b4-fda347f45440
X-CasErrorCode: DatabaseGuidNotFound
X-FEServer: EXCH13
Content-Length: 0
Cache-Control: private
Date: Wed, 02 Apr 2014 17:21:41 GMT
Server: Microsoft-IIS/8.5
X-AspNet-Version: 4.0.30319
X-Powered-By: ASP.NET


HTTP Response Headers:
request-id: bd42ea1a-98d3-471f-81b4-fda347f45440
X-CasErrorCode: DatabaseGuidNotFound
X-FEServer: EXCH13
Content-Length: 0
Cache-Control: private
Date: Wed, 02 Apr 2014 17:21:41 GMT
Server: Microsoft-IIS/8.5
X-AspNet-Version: 4.0.30319
X-Powered-By: ASP.NET
Elapsed Time: 145 ms.
0
Comment
Question by:excaltech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39972981
Please check the inherited permissions of the problem users to make sure they didn't lose permissions in the migration:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Alan
0
 
LVL 2

Expert Comment

by:Robert Prasch
ID: 39991803
Check the article again excaltech, JustinPickett posted some helpful information about ActiveSync and this issue. This appears to be an SP1 issue, did you install Exchange 2013 SP1?

I actually fixed this issue by removing Unknown SID's from the Security > Advanced tab of the parent OU for the users, please read what JustinPickett has posted.

This is what Justin Pickett describes as the fix and it worked for me for ActiveSync users.
0
 

Accepted Solution

by:
excaltech earned 0 total points
ID: 39992244
It looks like it's a known issue.  What I got from an Exchange support rep is that he has seven other cases open for the same issue. Only happens when moving from Exchange 2007 --> Exchange 2013 SP1 is appears
0
[Live Webinar] The Cloud Skills Gap

As Cloud technologies come of age, business leaders grapple with the impact it has on their team's skills and the gap associated with the use of a cloud platform.

Join experts from 451 Research and Concerto Cloud Services on July 27th where we will examine fact and fiction.

 
LVL 2

Expert Comment

by:Robert Prasch
ID: 39992263
Yes this is an issue with Exchange 2013 SP1, please follow this Technet article for an update to the KB article.

TechNet Article
0
 

Author Closing Comment

by:excaltech
ID: 40001122
Microsoft support rep
0
 

Expert Comment

by:itderanged1
ID: 40816084
Download the latest update at this time its CU8, but the fix was in CU6 before uninstalling Exchange 2007.
0

Featured Post

Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As tax season makes its return, so does the increase in cyber crime and tax refund phishing that comes with it
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question