Strange JS issue

Hello,

I normally have issues with IE, on every design facet, but this time it is Chrome.

I can not figure out why the slideshow is not loading correctly, it shows it smaller in the window on load, and if you change the window size it gets 'better' but is still goofed.

I would love any tips or fixes to this if you know of them.

http://tinyurl.com/ckdvlts

Matt
LVL 1
movieprodwAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
lenamtlConnect With a Mentor Commented:
Suggestion:

You are using WP slider-revolution which is a premium script, you can try to contact the dev to get support.

I'm using the non-wp version with no problem

There is also a problem near the bullet navigation css
.slideshow_pagination

You can check in WP to see the name and author of the theme or check in theme folder to see if there is a readme so you will be able to contact the author.

There are a lot of theme created with this slider on Thermeforest if you have an account with them check your download page to see the theme you have bought, by the time the theme probably get updated and probably fixed this issue.
0
 
Sar1973Commented:
I think that you should set/align the image dimension to the div size; try to change/add the CSS file settings of the images (like width=100%). See http://www.w3schools.com/cssref/playit.asp?filename=playcss_width&preval=50%25.
0
 
movieprodwAuthor Commented:
Bummer, that did not work for me, looks like a javascript issue
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
lenamtlCommented:
Maybe a div is missing...

There are a some 404 error missing fonts (slideshow)

Check if you have upload all slideshow files and folder
try to reupload the slideshow folder

If you are you using a premium template, you can try to contact the dev.
0
 
movieprodwAuthor Commented:
I have no idea if I built it or bought part and built around it, it was a year or so ago and I have made 100+ since then.

I am really stumped on why it is not working in chrome.
0
 
movieprodwAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.