Outlook high CPU

I have a serious problem with high CPU (100%) which is definitely related to Outlook 2013 and probably the search indexer.

The computer will be running normally (5-10%) CPU but if I start Outlook within an hour or two CPU usage will be 100%, even though Outlook itself is only occassionally receiving email. When I exit Outlook the CPU usage will drop below 10% without my doing anything else, although this make take 20 minutes or more. When I am experiencing 100% CPU I notice that the taskmgr itself may be showing 30-50%. An initial look at the Resource Monitor (CPU and Disk) has not given me any further clues.

I also notice that when looking at indexing status sometimes it will say 100,000+ items indexed and Indexing complete. At other times it will say 200,000+ items indexed and either Indexing complete or indicating it was still indexing. This seems unrelated to whether Outlook is running.

I tried
Deleting and rebuilding the index
Running chkdsk on the hard drive and again deleting and rebuilding the index
Running ScanOST and ScanPST on the Outlook data files and rebuilding the index.
Running Repair on the Office 2013 Pro installation

I would like to avoid having to do a clean install, but I am reluctantly coming to the conclusion that this may be the best option.
jamccombConsultantAsked:
Who is Participating?
 
jamccombConsultantAuthor Commented:
I had a lot of good ideas and comments. Thank you. In the end it appeared to be related to OneDrive/SkyDrive. Unchecking "Use Office to sync files ..." option seemed to solve the problem.
0
 
pgm554Commented:
Seen Google desktop do funny things to Outlook.

You aren't by any chance running it?
0
 
jamccombConsultantAuthor Commented:
I am not running Google Desktop although I am using Google Calendar Sync.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
pgm554Commented:
Hmmm...Try disabling it and see if your issues go away.

Look at the add in's too, to make sure there's nothing you don't recognize.
0
 
n2fcCommented:
How big are the PST files? Have they been recently compressed?

You might try splitting out older emails to an archive PST file that is not updated frequently to alleviate access time to current data.
0
 
JurajUQUCommented:
Outlook 2013 has it's own index if you're running in cached mode. If not, it utilises search from the server (Exchange 2013)

Try disabling cache mode and only use server side search which is usually faster and more accurate anyway.
0
 
jamccombConsultantAuthor Commented:
I am beginning to think that indexing Outlook PSTs are part of the problem. They are large, but have not gotten larger recently. This weekend I am going to move the most of these to Office 365.

By itself this may help - but I would like to leave the cached mode on so that I could work on my email offline like when travelling by air.
0
 
pgm554Commented:
I have customers with 20 gb psts,no issues.
0
 
jamccombConsultantAuthor Commented:
It worked, although I am still puzzled why this started with no apparent change in system configuration.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.