Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1237
  • Last Modified:

Sonos Player not working properly

Hi Experts,

I implemented a new sonicwall NSA 220 W device a few days ago and now the users are having some issues with their sonos  player.

The player will start to play and then stop after a few minutes. The Sonos device is connected to the network by an Ethernet cable.

I have content filter enable on the WAN and LAN interface on the Sonicwall device.

Any ideas on how to fix this issue ?

Thanks
0
Teavana
Asked:
Teavana
  • 3
2 Solutions
 
carlmdCommented:
You should insure that all required ports are configured on the Sonicwall for use by the Sonos player. The Sonos requirements are here:

https://sonos.custhelp.com/app/answers/detail/a_id/692

This should help you configure the ports.

https://www.sonicwall.com/us/en/support/2213.html?fuzeurl=https://www.fuzeqna.com/sonicwallkb/ext/kbdetail.asp?kbid=7712
0
 
TeavanaAuthor Commented:
Thank you for your help! I will try these steps and report back to you.
0
 
TeavanaAuthor Commented:
Thanks
0
 
TeavanaAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now