Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 234
  • Last Modified:

Server

Windows 7 loose permission to the windows 2003 server. When I click in network icon of server it is show me error "You do not have permission to access computer". What can be the problem. It is only happened on windows 7.
0
umaxim
Asked:
umaxim
1 Solution
 
Santosh GuptaCommented:
Hi,

are you able to access the server by UNC path ??

like \\servername
0
 
Shahnawaz AhmedTechnical Services SpecialistCommented:
Dear,

On Windows 7, go to Control Panel>All Control Panel Items>Network and Sharing Center. Click on "Change advanced sharing settings". You don't want to use Homegroup unless you have all Windows 7 machines. If you do and you want to use Homegroup, see Windows 7's Help & Support. Otherwise, in the Advanced Sharing:

Turn ON network discovery
Turn ON file and printer sharing
Turn ON sharing in the Public folder sharing section
Turn ON password protected sharing
0
 
LeeTutorretiredCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now