Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Make Word 2013 HTML editor

Posted on 2014-04-03
4
Medium Priority
?
2,731 Views
Last Modified: 2014-04-08
I just setup a new computer for a user. It has IE11, Office 2013 and Windows 7. As part of her job she needs to be able to edit HTML files in Word. In the past I could just go to Internet Options, Programs tab, and change the editor from Notepad (Default) to Word. Now, however, Word 2013 does not show up in the editor field - only Notepad. I have run into this before and in the past I was able to add word by hitting F12 on an internet page, go to the file menu and manual add Word into the list. I have also tried changing HTML document in file association to point to Word but it still reads Notepad in IE.

Now, however, Internet Explorer 11 has changed the F12 developer menu and either they changed the HTML editor option so I can't find it or have taken it out completely.

Is there anything else I can do to add Word as the HTML editor option? I have seen some mention of editing the registry directly and I have tried this in the past as well but it has never worked for me.

Thanks!
0
Comment
Question by:Tarkisal
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 54

Expert Comment

by:Scott Fell, EE MVE
ID: 39975595
Notepad++ would be much better than word http://notepad-plus-plus.org/

and it would not add a lot of bad code.
0
 

Author Comment

by:Tarkisal
ID: 39975759
As much as I personally like Notepad ++ I'm afraid it is not a viable option since I need to keep the user on Word since that is what they are used to.
0
 

Accepted Solution

by:
Tarkisal earned 0 total points
ID: 39975769
I was able to find a solution to my problem. By saving the document to my desktop first then right click and choosing Open with and picking Word there, I was able to change the default. I'm not sure why this worked while using file association didn't but there you have it. Thanks for your help!
0
 

Author Closing Comment

by:Tarkisal
ID: 39985548
See posted solution as to how this worked. Saving the file first and then associating it (Instead of associating the file type) allowed the system to see I wanted Word to open all files of that type.
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A high-level exploration of how our ever-increasing access to information has changed the way we do our jobs.
Technology opened people to different means of presenting information, but PowerPoint remains to be above competition. Know why PPT still works today.
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question