Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Microsoft Word

Posted on 2014-04-03
8
Medium Priority
?
1,050 Views
Last Modified: 2014-04-20
Microsoft Word no longer kept my initials next to comments added to Word documents in tracing mode and comments.  Instead, upon saving, all the comments are marked A1, A2, etc. so you can’t tell who made what comment.  I thought it was just me, but Liz noted that this changed for her around the same time.  

Is there a setting or something that can be done about this?
0
Comment
Question by:wayne3597
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 56

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 39975920
Hi Wayne,
I've seen this happen when the Word option "Remove personal information from file properties on save" is enabled. You didn't say what version of Word you're running, but here are the steps for Word 2013 (I'm sure you can find it in whatever version you're using):

File (Office Button in earlier versions)
Options (Word Options in earlier versions)
Trust Center
Trust Center Settings
Privacy Options

Look for the check-box that says "Remove personal information from file properties on save" and un-check it. Regards, Joe
0
 

Author Comment

by:wayne3597
ID: 39979320
Hi Joe,

For some reason it is grayed out it is office 2010.

here are some screen shots below
Document-Inspector.docx
0
 
LVL 56

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 39979349
Hi Wayne,
Click the Document Inspector button. That will give you this (or something like it for 2010...these screenshots are all 2013):
Document InspectorClick the Remove All button and you'll get this:
Document Inspector - Remove AllThen when you return from that, the "Remove personal info..." box will be un-grayed-out and checked:
Personal Info un-grayed-outThen you can un-check it. I'm not sure if that will do it for you, but it's worth a try. Regards, Joe
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:wayne3597
ID: 39992262
Hi Joe here is another test Doc when I opened the doc for the first time the initails were ML then I saved the Doc and then reopened and as you can see it is showing A1 - A2 ETC... do you know why the original initials are not staying in?
test.docx
0
 
LVL 56

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 39992557
Hi Wayne,
It's likely because the "Remove personal information..." option came back. If you follow the steps in my earlier post (http:#a39975920) you'll probably see that "Remove personal information..." is checked again for this specific document (in the section called Document-specific settings). Regards, Joe
0
 

Accepted Solution

by:
wayne3597 earned 0 total points
ID: 40002153
Hi Joe,

Fixed the issue
1.Exit all Office programs.
2.In Windows 8 or Windows 8.1, swipe in from the right edge of the screen, and then tap Search. (If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Search.) Type regedit in the search box, tap or click Apps, and then tap or click Run.
Or, in Windows 7, Windows Vista or Windows XP, click Start, click Run, type regedit, and then click OK.
3.Locate the following registry subkey, as appropriate for the version of Word that you are running:
Word 2013
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

4.Click Data, and then click Export on the File menu.
5.Name the file Wddata.reg, and then save the file to the desktop.
6.On the Edit menu, click Delete, and then click Yes.
7.Exit Registry Editor.
8.Start Word.
0
 
LVL 56

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 40002204
Hi Wayne,
Looks as if that fix is from the "Delete the Word Data registry subkey" section of this MS KB article:
http://support.microsoft.com/kb/921541

I'm glad it worked for you. I was happy to try to help you on this. Regards, Joe
0
 

Author Closing Comment

by:wayne3597
ID: 40011178
it worked
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I originally wrote this article to compare SARDU and YUMI, but have now added Easy2Boot, since that is the one I currently use and find the easiest to create and alter.
Here in this article, you will get a step by step guidance on how to restore an Exchange database to a recovery database. Get a brief on Recovery Database and how it can be used to restore Exchange database in this section!
Using Adobe Premiere Pro, the viewer will learn how to set up a sequence with proper settings, importing pictures, rendering, and exporting the finished product.
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question