Solved

Exchange 2013 ActiveSync Stopped Working

Posted on 2014-04-04
3
3,088 Views
Last Modified: 2014-04-28
Hi,

I seem to be experiencing a issue with ActiveSync and iPhones connecting to our exchange.

Its a new domain and clean install of Exchange 2013.

Its been on test for over a month and went live this Monday.
Today at midday, all the iPhones stopped connecting to exchange.

Outlook clients, Web Outlook all still work.

I've pulled these error logs from the server, but I'm not too sure where to go from here.

I haven't rebooted the server yet, this is planned at the end of the working day.

Log Name:      System
Source:        Microsoft-Windows-WAS
Date:          04/04/2014 13:15:07
Event ID:      5189
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
The Windows Process Activation Service failed to generate an application pool config file for application pool 'MSExchangeECPAppPool'. The error type is '7'. To resolve this issue, please ensure that the applicationhost.config file is correct and recommit the last configuration changes made. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
    <EventID Qualifiers="49152">5189</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T12:15:07.000000000Z" />
    <EventRecordID>617740</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="AppPoolID">MSExchangeECPAppPool</Data>
    <Data Name="ErrorType">7</Data>
    <Binary>05000780</Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-HttpEvent
Date:          04/04/2014 12:17:05
Event ID:      15000
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
Unable to create log file C:\inetpub\logs\LogFiles\W3SVC1\u_ex140404.log. Make sure that the logging directory is correct and this computer has write access to that directory.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-HttpEvent" Guid="{7b6bc78c-898b-4170-bbf8-1a469ea43fc5}" EventSourceName="HTTP" />
    <EventID Qualifiers="49152">15000</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:17:05.576670000Z" />
    <EventRecordID>617733</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="80" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="DeviceObject">\Device\Http\ReqQueue</Data>
    <Data Name="LogFile">C:\inetpub\logs\LogFiles\W3SVC1\u_ex140404.log</Data>
    <Binary>000004000200300000000000983A00C0000000000000000000000000000000000000000000000000430000C0</Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-IIS-IISReset
Date:          04/04/2014 12:16:59
Event ID:      3201
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
IIS start command received from user NT AUTHORITY\SYSTEM. The logged data is the status code.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-IIS-IISReset" Guid="{DA9A85BB-563D-40FB-A164-8E982EA6844B}" EventSourceName="IISCTLS" />
    <EventID Qualifiers="16384">3201</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:16:59.000000000Z" />
    <EventRecordID>617730</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="UserName">NT AUTHORITY\SYSTEM</Data>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-IIS-W3SVC
Date:          04/04/2014 12:16:59
Event ID:      1097
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
The World Wide Web Publishing Service failed to set the application pool for the application '/Microsoft-Server-ActiveSync' in site '1'. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-IIS-W3SVC" Guid="{05448E22-93DE-4A7A-BBA5-92E27486A8BE}" EventSourceName="W3SVC" />
    <EventID Qualifiers="49152">1097</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:16:59.000000000Z" />
    <EventRecordID>617729</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="Application">/Microsoft-Server-ActiveSync</Data>
    <Data Name="SiteID">1</Data>
    <Binary>02000780</Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-IIS-W3SVC
Date:          04/04/2014 12:16:59
Event ID:      1097
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
The World Wide Web Publishing Service failed to set the application pool for the application '/Microsoft-Server-ActiveSync' in site '2'. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-IIS-W3SVC" Guid="{05448E22-93DE-4A7A-BBA5-92E27486A8BE}" EventSourceName="W3SVC" />
    <EventID Qualifiers="49152">1097</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:16:59.000000000Z" />
    <EventRecordID>617728</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="Application">/Microsoft-Server-ActiveSync</Data>
    <Data Name="SiteID">2</Data>
    <Binary>02000780</Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-WAS
Date:          04/04/2014 12:16:59
Event ID:      5146
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
Application pool MSExchangeSyncAppPool has been disabled. The request from protocol http to create the application pool failed. Restart the application pool so that Windows Process Activation Service (WAS) can determine the correct state of the protocol. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
    <EventID Qualifiers="49152">5146</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:16:59.000000000Z" />
    <EventRecordID>617727</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="AppPoolID">MSExchangeSyncAppPool</Data>
    <Data Name="ProtocolID">http</Data>
    <Binary>B7000780</Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Service Control Manager
Date:          04/04/2014 12:16:57
Event ID:      7031
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
The Windows Process Activation Service service terminated unexpectedly.  It has done this 1 time(s).  The following corrective action will be taken in 0 milliseconds: Run the configured recovery program.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7031</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:16:57.807770400Z" />
    <EventRecordID>617726</EventRecordID>
    <Correlation />
    <Execution ProcessID="548" ThreadID="7048" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="param1">Windows Process Activation Service</Data>
    <Data Name="param2">1</Data>
    <Data Name="param3">0</Data>
    <Data Name="param4">3</Data>
    <Data Name="param5">Run the configured recovery program</Data>
  </EventData>
</Event>

Log Name:      System
Source:        Service Control Manager
Date:          04/04/2014 12:16:57
Event ID:      7034
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
The World Wide Web Publishing Service service terminated unexpectedly.  It has done this 6 time(s).
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7034</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:16:57.807770400Z" />
    <EventRecordID>617725</EventRecordID>
    <Correlation />
    <Execution ProcessID="548" ThreadID="7048" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="param1">World Wide Web Publishing Service</Data>
    <Data Name="param2">6</Data>
  </EventData>
</Event>

Log Name:      System
Source:        SMSvcHost 4.0.0.0
Date:          04/04/2014 12:16:57
Event ID:      5
Task Category: Listener Adapter
Level:         Warning
Keywords:      Classic
User:          LOCAL SERVICE
Computer:      EXCH13.rgml.rochfordgm.com
Description:
WAS was disconnected.
 HRESULT: -2147024787
 Process Name: SMSvcHost
 Process ID: 1400

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="SMSvcHost 4.0.0.0" />
    <EventID Qualifiers="49156">5</EventID>
    <Level>3</Level>
    <Task>14</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:16:57.000000000Z" />
    <EventRecordID>617724</EventRecordID>
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security UserID="S-1-5-19" />
  </System>
  <EventData>
    <Data>-2147024787</Data>
    <Data>SMSvcHost</Data>
    <Data>1400</Data>
  </EventData>
</Event>

Log Name:      System
Source:        SMSvcHost 4.0.0.0
Date:          04/04/2014 12:16:57
Event ID:      5
Task Category: Listener Adapter
Level:         Warning
Keywords:      Classic
User:          LOCAL SERVICE
Computer:      EXCH13.rgml.rochfordgm.com
Description:
WAS was disconnected.
 HRESULT: -2147024787
 Process Name: SMSvcHost
 Process ID: 1400

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="SMSvcHost 4.0.0.0" />
    <EventID Qualifiers="49156">5</EventID>
    <Level>3</Level>
    <Task>14</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:16:57.000000000Z" />
    <EventRecordID>617723</EventRecordID>
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security UserID="S-1-5-19" />
  </System>
  <EventData>
    <Data>-2147024787</Data>
    <Data>SMSvcHost</Data>
    <Data>1400</Data>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-WAS
Date:          04/04/2014 12:15:27
Event ID:      5013
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
A process serving application pool 'MSExchangeRpcProxyAppPool' exceeded time limits during shut down. The process id was '3600'.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
    <EventID Qualifiers="32768">5013</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:15:27.000000000Z" />
    <EventRecordID>617721</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="AppPoolID">MSExchangeRpcProxyAppPool</Data>
    <Data Name="ProcessID">3600</Data>
    <Binary>
    </Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-WAS
Date:          04/04/2014 12:15:26
Event ID:      5011
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
A process serving application pool 'MSExchangeAutodiscoverAppPool' suffered a fatal communication error with the Windows Process Activation Service. The process id was '12656'. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
    <EventID Qualifiers="32768">5011</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:15:26.000000000Z" />
    <EventRecordID>617720</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="AppPoolID">MSExchangeAutodiscoverAppPool</Data>
    <Data Name="ProcessID">12656</Data>
    <Binary>6D000780</Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-WAS
Date:          04/04/2014 12:15:26
Event ID:      5011
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
A process serving application pool 'MSExchangeServicesAppPool' suffered a fatal communication error with the Windows Process Activation Service. The process id was '6776'. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
    <EventID Qualifiers="32768">5011</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:15:26.000000000Z" />
    <EventRecordID>617719</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="AppPoolID">MSExchangeServicesAppPool</Data>
    <Data Name="ProcessID">6776</Data>
    <Binary>6D000780</Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-WAS
Date:          04/04/2014 12:15:23
Event ID:      5189
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
The Windows Process Activation Service failed to generate an application pool config file for application pool 'MSExchangeECPAppPool'. The error type is '7'. To resolve this issue, please ensure that the applicationhost.config file is correct and recommit the last configuration changes made. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
    <EventID Qualifiers="49152">5189</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:15:23.000000000Z" />
    <EventRecordID>617718</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="AppPoolID">MSExchangeECPAppPool</Data>
    <Data Name="ErrorType">7</Data>
    <Binary>05000780</Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-WAS
Date:          04/04/2014 12:00:05
Event ID:      5189
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
The Windows Process Activation Service failed to generate an application pool config file for application pool 'MSExchangeSyncAppPool'. The error type is '7'. To resolve this issue, please ensure that the applicationhost.config file is correct and recommit the last configuration changes made. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
    <EventID Qualifiers="49152">5189</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-04T11:00:05.000000000Z" />
    <EventRecordID>617716</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="AppPoolID">MSExchangeSyncAppPool</Data>
    <Data Name="ErrorType">7</Data>
    <Binary>05000780</Binary>
  </EventData>
</Event>

Log Name:      System
Source:        Microsoft-Windows-WAS
Date:          03/04/2014 21:59:53
Event ID:      5189
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EXCH13.rgml.rochfordgm.com
Description:
The Windows Process Activation Service failed to generate an application pool config file for application pool 'MSExchangeECPAppPool'. The error type is '7'. To resolve this issue, please ensure that the applicationhost.config file is correct and recommit the last configuration changes made. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />
    <EventID Qualifiers="49152">5189</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-03T20:59:53.000000000Z" />
    <EventRecordID>617667</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>EXCH13.rgml.rochfordgm.com</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="AppPoolID">MSExchangeECPAppPool</Data>
    <Data Name="ErrorType">7</Data>
    <Binary>05000780</Binary>
  </EventData>
</Event>

Open in new window

0
Comment
Question by:Tech Man
  • 2
3 Comments
 
LVL 15

Accepted Solution

by:
achaldave earned 500 total points
ID: 39978204
0
 
LVL 1

Author Comment

by:Tech Man
ID: 39981461
I've managed to resolve this by restarting the Windows Process Activation Service and its dependencies
0
 
LVL 1

Author Comment

by:Tech Man
ID: 39986420
Unfortunately this has come back.
I had to restart the server this time to recover ActiveSync.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

790 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question