Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 441
  • Last Modified:

NDR from Exchange 2003 but no clue as to why

One of our users failed to receive 2 emails from an @msn.com business email address which vcard attachments.  The sender @msn was receiving NDR's from our Exchange 2003 server.  I did a message trace and saw that the NDR was sent however no clue as to why it was not delivered or not that I could interpret.  We use Reflexion Spam filtering which allowed the message.  

Our IMF threshold on the server was at 8 but it was set to no action.  
We are getting informational entries in the event viewer:
    9096 Mad Monitoring thread initialized
    9661 Default filter level set to 8

NDR received @MSN:

Reporting-MTA: dns;ourserver.domain.local
Received-From-MTA: dns;asp.reflexion.net
Arrival-Date: Thu, 3 Apr 2014 15:48:42 -0600

Final-Recipient: rfc822;user@domain.com
Action: failed
Status: 5.2.3
X-Display-Name: user name

I tried searching for more information but could not find any indication why the server rejected the message.  When I asked the sender @MSN to send me the vcard to a different domain it came through however the body of the email had this text (with +AEA- instead of @ and some other similar replacements.)  Any help isolating the cause would be appreciated.  So far we only know of this one instance of this issue.  All other mail flow is problem free.  I checked the SPF for the sender.  Everything seems fine.

-----Original Message-----
From: MSN User, Company name +AFs-mailto:msnuser+AF8-597+AEA-msn.com+AF0-
Sent: Thursday, April 03, 2014 5:01 PM
To: 'tschoeller+AEA-mqual.com'
Subject: FW: Delivery Status Notification (Failure)

-----Original Message-----
From: postmaster+AEA-ourdomain.com +AFs-mailto:postmaster+AEA-ourdomain.com+AF0-
Sent: Thursday, April 03, 2014 3:51 PM
To: msnuser+AF8-597+AEA-msn.com
Subject: Delivery Status Notification (Failure)

This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.

ouruser+AEA-ourdomain.com
0
YMartin
Asked:
YMartin
  • 3
  • 2
1 Solution
 
footechCommented:
According to the following page, code 5.2.3 means that the message was too large.  You might check what the restrictions are on your system.
http://www.microsoft.com/technet/prodtechnol/exchange/guides/ExMgmtGuide/fb7830cf-23c6-48a6-8759-526b7854ae39.mspx?mfr=true
0
 
YMartinAuthor Commented:
Thank you.  This is incidentally the largest mailbox on the server at 2,247,695 KB with 21,618 items.  However I was able to send emails to that box both today and yesterday.  In the properties of the mailbox store there are no storage limits checked off and the size of the vcard was 2kb.

I will connect to the box and archive some older stuff to try to bring the size down however it would seem to me that if that were the problem that all traffic would be bouncing.  I also would think that there would be some logs on the server itself which would indicate a problem like this which I could check on.  

Wouldn't event viewer show that the mailbox was full etc.?  

If you have any idea how I might further check on the cause please let me know.
0
 
footechCommented:
I was thinking more the individual message size, but that doesn't appear to be a problem.
If the user's mailbox was full then they should get a notification.

Unfortunately I don't have any further suggestions here.  You may want to click the Request Attention button to try to garner some more input from others.  Best of luck.
0
 
YMartinAuthor Commented:
I am guessing that there was some corruption in the mailbox because I gave myself full permission to the mailbox to connect with Outlook and attempted to dump stuff older than a year to archive however after setting the archive flag on one of the folders the entire folder disappeared not to be found anywhere.  I did a dump using Exmerge including dumpster and still no folder.  

I have a backup from the day before and am looking for the procedure on how to restore it to a recovery storage group and will post if I find the folder however I have created a new mailbox for the user in the interim to ensure new messages come in without issue.  Going to move them to the cloud as soon as they give the go ahead.

Any pointers on restoring an NT backup of Exchange 2003 to restore group or recovering the missing sub folder of the inbox?  I've tried 3 instructions on restoring so far and none of them apply to NT backup sets.  The real problem is how to be sure it will recover into the recovery group and not overwrite the DB as NT Backup is unclear on this.  I'm pretty sure Exchange prevents it from overwriting while it's mounted but it would be good to have some confirmation on this.

Thanks,
0
 
footechCommented:
It's been too long since I last did that so I'd have to go looking through web pages to refresh myself.  I've also never done a restore with just NTBackup, but with Backup Exec.  However, with restoring to a recovery storage group it's probably the same between the two.  When it's working the ability for BE to restore individual items or folders directly is really nice.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now