• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 464
  • Last Modified:

HP Touchsmart 300 - random shutdown

This unit works fine, sometimes all day then fails to boot up, with no video at all. When restarted it asks whether to start normally or run startup repair, or has no video. Looking at Event Viewer I see the message..............
   SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99
What does this mean in English?
1 Solution
Basically, it's a filter message that shouldn't be showing up in the event viewer in the first place.

This should fix that problem for you:

While the error is accurately addressed by the previous comment, the underlying issue appears to be a possible memory or VRAM issue.

This can be tested with Memtest found here:

Hopefully it's the RAM and not the video RAM. The RAM can be replaced and an upgrade never hurts.

You can find the specific type of memory needed from inputting your model at the following site:

If you're unfamiliar or would rather not replace the RAM a video on how to disassemble the casing to get at it can be found here:

Sometimes simply reseating the memory can correct this issue if a stick has come loose.

Hope this helps and good luck!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now