• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 451
  • Last Modified:

HP Touchsmart 300 - random shutdown

This unit works fine, sometimes all day then fails to boot up, with no video at all. When restarted it asks whether to start normally or run startup repair, or has no video. Looking at Event Viewer I see the message..............
//./root/CIMV2
   SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99
   0x80041003
What does this mean in English?
0
atayqed
Asked:
atayqed
1 Solution
 
nick2253Commented:
Basically, it's a filter message that shouldn't be showing up in the event viewer in the first place.

This should fix that problem for you:

http://support.microsoft.com/default.aspx?scid=kb;en-US;2545227
0
 
boacCommented:
While the error is accurately addressed by the previous comment, the underlying issue appears to be a possible memory or VRAM issue.

This can be tested with Memtest found here:
http://www.memtest.org/

Hopefully it's the RAM and not the video RAM. The RAM can be replaced and an upgrade never hurts.

You can find the specific type of memory needed from inputting your model at the following site:
www.crucial.com

If you're unfamiliar or would rather not replace the RAM a video on how to disassemble the casing to get at it can be found here:
https://www.youtube.com/watch?v=jbctt8crsV8

Sometimes simply reseating the memory can correct this issue if a stick has come loose.

Hope this helps and good luck!
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now