• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 346
  • Last Modified:

Server not talking to certain VLANS

Here is the enviroment config:
Brocade ICX-6450 Layer 3 Switch as the Core Switch
Dell Poweredge server with VMWare hosting Windows 2008 R2 server with Sophos AV
HP Procurve 2510G layer 2 Switches on the floor

I discovered today that if I have endpoints that need to get updates from the Sophos server that they can't if they are in VLAN 2 - 8.  The end point can't ping the server and the server cannot ping the endpoint.  The exception to that is if the endpoint is in VLAN 9.  I am not sure if this is a network issue or a server issue.
0
BMCISAdmin
Asked:
BMCISAdmin
  • 3
  • 3
3 Solutions
 
AkinsdNetwork AdministratorCommented:
When switching the endpoint between vlans, I'm assuming you are changing the IP address also to match the vlan ip scope. If yes, there may be an access rule allowing only traffic from vlan 9 or you may not have the appropriate routes in place.

What vlan is the Sophos server in?
0
 
BMCISAdminAuthor Commented:
The endpoints can get anywhere else except this server.  I have two other servers hosted on this box that are in the same VLAN and endpoints have no problem getting to those.  Hense my confusion.
0
 
AkinsdNetwork AdministratorCommented:
So the servers are in a virtual environment.
- Verify that you change the IP address also whenever you change the vlan id.
- Are you using hyper V or VMware?
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Hassan BesherCommented:
does the Sophos server has reachability to its gateway?
what is the output of tracing from that server to its clients?
0
 
BMCISAdminAuthor Commented:
Stumbled onto the answer myself.  I created a reservation on the DHCP server and then switched the server to DHCP.  It pulled the correct settings and started to talk to all endpoints.
0
 
BMCISAdminAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for BMCISAdmin's comment #a39979213

for the following reason:

Proper configuration goes a long way.
0
 
AkinsdNetwork AdministratorCommented:
That is not stumbling on the answer though. That's the same thing the experts were telling you.

It pulled the correct settings

Apparently, the ip address you were using did not match your vlan id.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now