Solved

Konica Bizhub 363 Scan to Email

Posted on 2014-04-07
12
6,752 Views
Last Modified: 2014-04-28
My client had a recent email outage due to an MX record being deleted.  That has been repaired but the copier's ability to scan to email failed at the time of the outage and has not came back.  The client has Comcast as an ISP and uses PayPerCloud as their hosted Exchange provider.  I have found several topics on this site and others offering solutions and based on those I have my DNS set up as follows:

DNS Settings
and the copier set up as such:

Konica Scan to Email Settings
I have also tried using aspmx.l.google.com both with and without authentication but receive a useless error message about transmission error.

Any help is appreciated.
0
Comment
Question by:STS-Tech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 3
  • 2
12 Comments
 
LVL 5

Expert Comment

by:Martin Tarlink
ID: 39986291
On Konica Minotla I use the port aspmx.l.google.com and fake email like
konica@gmail.com and SMTP 25.
Authenticated account should work also (with username and password)


Try use aspmx.l.google.com and port 25 and check internal DNS settings if they are resolving corectly and if Copier IP configuration has it.

Based on what you wrote it is look like copier can't go go outside with internet.
Make sure also if copier IP is NAT'ed through the firewall or belong to dynamic nat pool.
0
 
LVL 2

Author Comment

by:STS-Tech
ID: 39986539
Thanks for the reply!
I've tried port 25 (with and without auth.)  No luck.  The copier has the DC as it's primary DNS and 8.8.8.8 (Google) as its secondary.  With those settings I can ping smtp.google.com or aspmx.l.google.com.  Copier has a hard-coded IP- but I don't have any NAT going to it.
0
 
LVL 15

Expert Comment

by:jrhelgeson
ID: 39986698
The copier has an error message when sending an email through a Gmail account?  I know that Comcast will often block port 25.  I just did the following from my command prompt:

telnet smtp.google.com 25 {connect failed}
telnet smtp.google.com 587 (Alternate smtp port) {connect failed}
telnet aspmx.l.google.com 25 {connects! Responds with:  "220 mx.google.com ESMTP nx5si2773206icb.170 - gsmtp"}

So, if you set your outbound to "aspmx.l.google.com" on port 25, it should work.
0
Don't Miss ATEN at InfoComm 2017!

Visit booth #2167 to see the  new ATEN VM3200 32 x 32 Modular Matrix Switch. Other highlights include the VE8950 4K HDMI Over IP Extender, VS1912 12-Port DP Video Wall Media Player  and VK2100 ATEN Control System. Register now with Free Pass Code ATEN288!

 
LVL 2

Author Comment

by:STS-Tech
ID: 39986828
I see.  OK- I'll give that a try as soon as I can get there again.  Thanks!
0
 
LVL 5

Expert Comment

by:Martin Tarlink
ID: 39986833
Try switch the DC DNS with 8.8.8.8 and test if will work, also try email with authentication to make sure port 465 can go throught.
0
 
LVL 2

Author Comment

by:STS-Tech
ID: 39986838
I already tried swapping the DNS- good idea though.  I have tried port 465 and 587 with smtp.gmail.com but not with  aspmx.l.google.com so I will try that as well.
0
 
LVL 2

Author Comment

by:STS-Tech
ID: 39992785
Tried all above- still no luck.  Did some telnet testing and was able to connect to the google relay on 25 and a network solutions server on 2525 so I tried setting up the copier with our backup_reports account as follows- still getting "deleted due to error".  
 Current Settings
0
 
LVL 2

Author Comment

by:STS-Tech
ID: 39992786
I also tried with "Email RX Setting" turned on.
0
 
LVL 15

Expert Comment

by:jrhelgeson
ID: 39994090
It looks like you might be entering information into the wrong area of the copier.
These are the settings for POP email; i.e. incoming email.

Look for Email TX settings, (TX=Transmit) vs Email RX (RX=Receive).
0
 
LVL 2

Author Comment

by:STS-Tech
ID: 40023285
I wondered why it had RX settings as well- but that is the only screen with email settings.
0
 
LVL 15

Accepted Solution

by:
jrhelgeson earned 500 total points
ID: 40023593
There must be another area - see this screenshot
Bizhub 363
0
 
LVL 2

Author Comment

by:STS-Tech
ID: 40023983
Wow... I completely did not see the TX tab below.  Well- I did say (and always have) when a problem is this difficult you are usually overlooking something very simple.

I have edited the TX settings and requested the client to test- points to be awarded as soon as verified.
0

Featured Post

Business Impact of IT Communications

What are the business impacts of how well businesses communicate during an IT incident? Targeting, speed, and transparency all matter. Find out more in this infographic.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Printers have changed substantially in the last 30 or so years, not just in technical capabilities but in cost and usage as well.  Printers were originally used for interfacing with the operator, not necessarily for printing copy or pictures. In …
Phishing attempts can come in all forms, shapes and sizes. No matter how familiar you think you are with them, always remember to take extra precaution when opening an email with attachments or links.
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question