• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1011
  • Last Modified:

USMT issues

Hello everyone

I am working on a project to migrate user profiles from a windows machine to another (XP to Win7 and Win 7 to Win 7)
I am using a program called M.U.S.T (move user's stuff Tool) from this site http://webpages.csus.edu/~dung.truong/MUST/

It seems pretty straight forward and there even is a youtube video on someone showing step by step what to do but after following the video to a T, I am getting errors when I try to restore. I m able to create a file from my PC but when I try to restore on anther PC for testing I get errors:

2014-04-07 10:55:41, Info                  [0x000000] USMT Started at 2014/04/07:10:55:41.477
2014-04-07 10:55:41, Info                  [0x000000] Command line: C:\MUST 1.0 & USMT4\USMT\amd64\loadstate.exe C:\backup /o /c /v:13 /l:C:\MUST 1.0 & USMT4\scanstate.log /progress:C:\MUST 1.0 & USMT4\progress.log /i:C:\MUST 1.0 & USMT4\USMT\amd64\MigApp.xml /i:C:\MUST 1.0 & USMT4\USMT\amd64\MigUser.xml /i:C:\MUST 1.0 & USMT4\USMT\amd64\printers.xml /i:C:\MUST 1.0 & USMT4\xml\IncludeFolder.xml /all
¿2014-04-07 10:55:41, Status                [0x000000] Activity: 'MIGACTIVITY_COMMAND_LINE_PROCESSING'
2014-04-07 10:55:41, Info                  [0x000000] Failed.[gle=0x00000006]
2014-04-07 10:55:41, Info                  [0x000000]   An error occurred processing the command line.
  C:\MUST 1.0 & USMT4\USMT\amd64\loadstate.exe C:\backup ##ERROR## --> /o /c /v:13 /l:C:\MUST 1.0 & USMT4\scanstate.log /progress:C:\MUST 1.0 & USMT4\progress.log /i:C:\MUST 1.0 & USMT4\USMT\amd64\MigApp.xml /i:C:\MUST 1.0 & USMT4\USMT\amd64\MigUser.xml /i:C:\MUST 1.0 & USMT4\USMT\amd64\printers.xml /i:C:\MUST 1.0 & USMT4\xml\IncludeFolder.xml /all
  Undefined or incomplete command line option[gle=0x00000006]
2014-04-07 10:55:41, Info                  [0x000000] USMT Completed at 2014/04/07:10:55:41.508[gle=0x00000006]
¿2014-04-07 10:55:41, Info                  [0x000000] Entering MigShutdown method
2014-04-07 10:55:41, Info                  [0x000000] Leaving MigShutdown method

I haven't found any support pages or forums and I don't know what the issue is. Any assistance would be greatly appreciated.

Thanks
0
troubleshooter141
Asked:
troubleshooter141
  • 2
1 Solution
 
discgmanCommented:
I never used that software. Looks like a 3rd party usmt tool and I would pre test it before doing a mass deployment. Ive done a few xp upgrades and haven't found anything that's been "automatic" with migrating everyone's profiles. I prefer a clean profile with copying favorites, desktop and my documents.

P.S. I am not sure how its migrating printers, but if they are going to a Win7 64 bit system, those are far from automatic.
0
 
troubleshooter141Author Commented:
well it is supposed to be a GUI front end for USMT. There is still some manual work but I don't have to worry too much about creating the XML files used by USMT.
I am working on a test environment at the moment. I wanted to make sure on how the program works and how well it does it's job before using it in production.

I have been doing what you suggested; new profile and copying the desktop, favorites and my documents along with manually installing printers and mapped drives. It has proven to be a tedious and slow approach which is why I was looking at the tools created by Microsoft for this purpose (USMT) and GUI front ends for that tool (MUST)
0
 
troubleshooter141Author Commented:
not really what I was looking for but due to the lack of response to the question, I am going to take a different direction to migrate profiles.

Thanks for your response though
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now